Comment résoudre les problèmes relatifs à Evernote Web Clipper ?

Comment résoudre les problèmes relatifs à Evernote Web Clipper ?
< Précédent / Suivant >

Comment résoudre les problèmes relatifs à Evernote Web Clipper ?

Si vous rencontrez des problèmes lors de l'utilisation de Evernote Web Clipper, assurez-vous d'avoir installé la dernière version de Evernote Web Clipper pour votre navigateur dans un premier temps, puis suivez les étapes qui conviennent ci-dessous.

Il est impossible de capturer certaines pages ou la capture ne ressemble pas à la page d'origine.

Certaines captures Web peuvent présenter des différences avec la page d'origine ou ne pas être capturées du tout. Ceci se produit fréquemment quand la page Web d'origine contient un grand nombre d'éléments de conception, du contenu interactif ou multimédia tel que de la vidéo ou de l'audio.

Vous trouverez ci-dessous des pistes pour capturer les pages posant problème. La meilleure solution et celles dont vous disposerez diffèrent d'un appareil et d'un navigateur à l'autre.

  • Changez de type de capture. Essayez les modes Article, Article simplifié ou Page complète pour voir lequel donne les meilleurs résultats.
  • Essayez de sélectionner seulement la partie du contenu que vous souhaitez capturer, puis ouvrez le Clipper.
  • Capturez la page sous forme de capture d'écran.

Si, après avoir essayé les solutions proposées ci-dessus, vous ne parveniez toujours pas à capturer le contenu dans Evernote, contactez-nous et incluez la page Web que vous tentez de capturer.

Conseils pour chaque application

Microsoft Edge

  1. Cliquez sur les trois points (...) dans l'angle supérieur droit ou appuyez sur alt + X pour ouvrir Paramètres et plus
  2. Cliquez sur Extensions
  3. Vérifiez qu'Evernote Web Clipper est Activé

Microsoft Outlook

  1. Ouvrez Outlook et sélectionnez Fichier > Options > compléments
  2. Vérifiez que « Connecteur de contacts Evernote Outlook » et « Evernote.Outlook » sont cochés dans « Compléments d’applications actifs »
  3. Sélectionnez « Compléments COM » dans le menu déroulant et cliquez sur Atteindre
  4. Cochez les deux cases Evernote sous « Compléments disponibles »
  5. Il vous faudra peut-être redémarrer Outlook pour que le complément Evernote soit activé

Internet Explorer

Activez « Ajouter à Evernote »

Dans Internet Explorer, allez dans le menu Outils (bouton de l'engrenage) et cliquez sur Gérer les modules complémentaires > Barres d’outils et extensions. Vérifiez que l'option « Ajouter à Evernote 5 » est activée. Si ce n'est pas le cas, activez-la puis redémarrez votre navigateur.

Ajoutez Web Clipper à votre barre d'outils

Faites un clic droit sur le menu Outils (engrenage) et vérifiez que la Barre de commandes est cochée. Sur la Barre de commandes, vous devriez voir le bouton avec l'éléphant correspondant à Evernote Web Clipper. Si vous ne voyez pas le bouton Evernote Web Clipper ou si vous souhaitez modifier l'ordre des boutons, faites un clic droit sur la Barre de commandes et sélectionnez Personnaliser.

Téléphones mobiles et tablettes

Les téléphones mobiles et les tablettes ne prennent pas en charge la capture Web de la même façon que les navigateurs des ordinateurs de bureau. Pour découvrir des astuces sur la capture sur appareil mobile, consultez l'article sur la capture de pages et de contenus Web sur les appareils Android et iOS.

LANGUAGES_SUPPORT

Mots-clés:

  • plugin Capture
  • capture web
  • outil de capture web
  • plugin capture web
  • ne capture pas
  • ne peut pas capturer
  • pas de capture
  • clipper bloque
  • aide clipper