Send Evernote activity logs or console logs

Evernote activity or console logs can help our support team track down an issue you're experiencing with the Evernote app (activity logs) or with Evernote Web (console logs).

Send an activity log

To send an activity log, follow the steps for your operating system below.

  • Mac

    Evernote for Mac

    1. In the menu bar, go to Help > Activity Logs > Save Most Recent Logs.
    2. Type "Evernote.log" as the file name and click Save.
    3. Attach this file to a new support ticket or in reply to an existing support ticket email.
  • Windows

    Evernote for Windows

    1. In the menu bar, go to Help > Activity Logs > Save Most Recent Logs.
    2. Type "Evernote.log" as the file name and click Save.
    3. Attach this file to a new support ticket or in reply to an existing support ticket email.
  • iPhone, iPad, and iPod touch

    Evernote for iOS

    1. Tap your profile icon in the top left corner to open the menu.
    2. Tap on Support > Activity log > Share.
    3. Email the log to yourself, save it to your computer, then attach it to your email response.
  • Android

    Evernote for Android

    1. Tap your profile icon in the top left corner to open the menu.
    2. Tap on Support > Activity log > Share.
    3. Email the log to yourself, save it to your computer, then attach it to your email response.

Note: The activity log contains a detailed log of steps that Evernote performs and is helpful for diagnosing the problem you may be experiencing. The activity log also contains information about your account, your device, and your location information (if enabled). The titles of your notes, tags, notebooks, attached files, and, if your account was having network syncing errors, some of your note content, may also be contained in the activity log. You may edit the log file to remove anything you do not want to send us. We treat activity log data as confidential information, and the terms of our Privacy Policy apply.

 

Send console logs

Please find instructions on how to acquire Console logs from multiple browsers below: 

Opera, Chrome, Firefox, Egde, and most other browsers

  • Reproduce the problem
  • Right-click anywhere on the browser page
  • Select Inspect Element
  • In the Developer Tools window, select Console
  • Right-click a blank section of the Console window
  • Select Save As...
  • Save the console logs and attach the file to a new support ticket or in a reply to an existing support ticket email.

 

Alternative for Chrome, Firefox, Egde

  • Reproduce the problem
  • Select the options icon (, ... or ) located in the upper right corner of the browser.
  • Select More Tools > (Web) Developer Tools
  • In the Developer Tools window, select Console
  • Right-click a blank section of the Console window
  • Select Save As...
  • Save the console logs and attach the file to a new support ticket or in a reply to an existing support ticket email.

Another Firefox Alternative

  • Press Ctrl + Shift + J (or Cmd + Shift + J on a Mac) on your keyboard to open the developer tools.
  • Click on the Console tab.
  • Copy all the content you see there and save it.
  • Attach the file to a new support ticket or in reply to an existing support ticket email.

 

Safari:

When it comes to Safari, you may need to enable the web developer features first:

  1. Click on the Safari tab > Settings...
  2. Go to the Advanced tab and click on the Show features for web developers, if not already check marked

Once you enable this feature, a new Develop tab will appear for Safari:

  • Select Develop > Show JavaScript Console
  • Save the Console log by pressing ⌘ + S
  • Attach the file to a new support ticket or in a reply to an existing support ticket email.

Updated

Was this article helpful?

517 out of 2553 found this helpful

Have more questions? Submit a request