如何備份(匯出)並恢復(匯入)記事與記事本

如何備份(匯出)並恢復(匯入)記事與記事本
< 上一頁 / 下一個 >

如何備份(匯出)並恢復(匯入)記事與記事本

Evernote 的記事和記事本都可以做備份(匯出或封存),方便日後可以還原(匯入)。Evernote 會自動將記事存到雲端,但只有企業版和專業版用戶可將記事回復成先前儲存的版本。

備份您的記事與記事本:

  • 建立記事的副本備份,避免資料遺失
  • 在 Evernote 帳戶複製記事與記事本,並匯入其他 Evernote 帳戶
  • 從 Evernote 企業版帳戶複製記事或記事本,轉存到與該企業帳戶沒有連結的個人帳戶中。

如何匯出(備份)記事或記事本

將記事匯出為 Evernote XML (.enex) 檔案時,您可以選擇一次備份單一記事、多則記事或一本記事本。匯出記事時會將記事所有內容,包括附檔和標籤,匯為 ENEX 檔。

  • Windows

    1. 在記事或記事本上按滑鼠右鍵,點選檔案 > 匯出記事
    2. 從選單中選取匯出為 ENEX 格式檔 (.enex)
    3. 點擊匯出,選取檔案名稱和位置,再點儲存
  • Mac

    1. 匯出記事:在記事上按滑鼠右鍵,點選匯出記事...;匯出記事本:點選檢視 > 記事本,在記事本上按滑鼠右鍵,再選從"[記事本名稱]"匯出記事
    2. 確認已選取 Evernote XML 格式 (.enex)
    3. 依需求勾選「在每篇記事中包含標籤」
    4. 按一下「儲存」

依照上述步驟產生的 Evernote XML (.enex) 檔案可用於將記事或記事本重新匯入 Evernote。這樣的匯出匯入動作讓您可以將記事搬到不同的 Evernote 帳戶,或利用備份將遺失的記事還原。

如何復原記事和記事本

  • Windows

    將記事匯入 Windows 版 Evernote 有兩種方式,您可以依照記事在 Evernote 帳戶中的位置做選擇。如要將 ENEX (.enex) 檔的匯入到名為《匯入的記事》的新記事本,請在您的電腦上找到該檔案,滑鼠點兩下。

    若您希望將所有 ENEX 檔案記事直接匯入到您帳戶的預設記事本:

    1. 選擇檔案 > 匯入 > Evernote 匯出檔
    2. 找到並選取您要還原的 ENEX (.enex) 檔,點擊開啟
  • Mac

    1. 選擇檔案 > 匯入記事...
    2. 在您的電腦上找到並點選您備份的 ENEX (.enex) 檔
    3. 選擇開啟(若要包含標籤,別忘了勾選「匯入標籤」選項)
    4. 成功匯入後,如果您希望將匯入的記事加到同步處理的記事本中請在彈出的對話視窗中點按,否則請點

    匯入的記事將自動存到名為《匯入的記事》的記事本中。完成匯入後您就可以任意移動或複製到任何個人或企業記事本。

小提示:堆疊和記事連結是無法備份或還原的。

LANGUAGES_SUPPORT

關鍵字:

  • 檔案夾
  • 檔案夾記事本
  • 檔案夾記事本
  • 檔案夾記事本
  • 檔案夾記事
  • 備份
  • 移動帳戶
  • 傳送記事到其他帳戶
  • 備份
  • 備份
  • 複製記事
  • 複製到其他帳戶
  • 下載
  • 匯出
  • 匯出記事
  • 匯出記事
  • 匯入
  • 匯入記事