Comment sauvegarder (exporter) et restaurer (importer) des notes et des carnets de notes

Comment sauvegarder (exporter) et restaurer (importer) des notes et des carnets de notes
< Précédent / Suivant >

Comment sauvegarder (exporter) et restaurer (importer) des notes et des carnets de notes

Evernote vous permet de sauvegarder (exporter et archiver) vos notes et carnets de notes pour pouvoir les restaurer (importer) plus tard. Evernote enregistre automatiquement vos notes sur le Cloud, mais seuls les utilisateurs Business et Premium peuvent récupérer d'anciennes versions enregistrées de leurs notes.

Sauvegarder vos notes et carnets de notes vous permet de :

  • Créer régulièrement des copies de vos notes en cas de perte de données
  • Copier des notes et des carnets de notes d'un compte Evernote et les importer dans un autre compte
  • Copier et enregistrer des notes et des carnets de notes de votre compte Evernote Business dans votre compte personnel non connecté à Evernote Business

Comment exporter (sauvegarder) des notes et des carnets de notes

Lorsque vous exportez vos notes sous forme de fichiers Evernote XML (.enex), vous pouvez sauvegarder une seule note, plusieurs notes ou un carnet de notes. L'exportation enregistre tout le contenu des notes, y compris les pièces jointes et les étiquettes, dans le fichier ENEX.

  • Windows

    1. Faites un clic droit sur une note ou un carnet de notes, puis sélectionnez Fichier > Exporter la note…/Exporter les notes…
    2. Sélectionnez Exporter en tant que fichier au format ENEX (.enex) dans le menu
    3. Cliquez sur Exporter, choisissez le nom et l'emplacement du fichier et cliquez sur Enregistrer
  • Mac

    1. Exporter une note : faites un clic droit sur une note, sélectionnez Exporter la note…ou Exporter un carnet de notes : sélectionnez Affichage > Carnets de notes, puis faites un clic droit sur un carnet de notes et sélectionnez Exporter les notes de « [nom du carnet de notes] »
    2. Vérifiez que le format Evernote XML (.enex) est sélectionné
    3. Cochez l'option « Inclure les étiquettes pour chaque note » si vous le souhaitez
    4. Cliquez sur "Sauvegarder"

Le fichier Evernote XML (.enex) généré par le processus ci-dessus peut être utilisé pour réimporter des notes ou des carnets de notes dans Evernote. Ce processus vous permet de déplacer des notes entre des comptes Evernote ou de restaurer des notes perdues à partir d'une sauvegarde.

Comment restaurer des notes et des carnets de notes

  • Windows

    Il existe deux façons d'importer des notes dans Evernote pour Windows. L'emplacement des notes dans votre compte Evernote dépendra de la méthode choisie. Pour importer le contenu du fichier ENEX (.enex) dans un nouveau carnet de notes intitulé « Notes importés », repérez le fichier sur votre ordinateur et cliquez deux fois dessus.

    Si vous préférez importer toutes les notes du fichier ENEX directement dans le carnet de notes par défaut de votre compte :

    1. Sélectionnez Fichier > Importer > Fichiers d'export Evernote
    2. Localisez et sélectionnez le fichier ENEX (.enex) que vous voulez restaurer et cliquez sur Ouvrir
  • Mac

    1. Sélectionnez Fichier > Importer des notes…
    2. Localisez et sélectionnez le fichier ENEX (.enex) que vous avez enregistré sur votre ordinateur
    3. Sélectionnez Ouvrir (cocher la case « Importer les étiquettes » si vous voulez inclure les étiquettes)
    4. Dans la fenêtre de dialogue qui s'affiche après une importation réussie, cliquez sur Oui si vous souhaitez que les notes importées soient ajoutées à un carnet de notes synchronisé ou sur Non si vous ne le souhaitez pas

    Les notes importées sont automatiquement enregistrées dans un carnet de notes intitulé « Notes importées ». À partir de là, vous pouvez déplacer ou copier les notes dans le carnet de notes personnel ou Business de votre choix.

Remarque : les piles et les liens de notes ne peuvent être sauvegardés ou restaurés.

LANGUAGES_SUPPORT

Mots-clés:

  • archive
  • archiver un carnet de notes
  • archiver des carnets de notes
  • carnet de notes archivé
  • notes archivées
  • sauvegarder
  • déplacer le compte
  • transférer des notes vers un autre compte
  • sauvegarde
  • sauvegarde
  • copier les notes
  • copier vers d'autres comptes
  • télécharger
  • exporter
  • exporter la note
  • exporter les notes
  • importer
  • importer des notes