Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas

Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas
< Anterior / Siguiente >

Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas

Evernote te permite hacer una copia de seguridad (exportar y archivar) notas y libretas para que se puedan restaurar (importar) en el futuro. Evernote guarda automáticamente tus notas en la nube, pero solo los usuarios Business y Premium pueden retroceder a las versiones previamente guardadas de las notas.

Haz copias de seguridad de tus notas y libretas para:

  • Crear copias de notas con regularidad en caso de pérdida de datos
  • Copiar notas y libretas de una cuenta de Evernote e importarlas a otra cuenta
  • Copiar y guardar notas y libretas de tu cuenta de Evernote Business a una cuenta personal que no esté conectada a esa cuenta de Evernote Business

Cómo exportar (hacer una copia de seguridad) notas y libretas

Al exportar tus notas como un archivo de Evernote XML (.enex), puedes hacer una copia de seguridad de una sola nota, varias notas o una libreta. Si exportas tus notas, todo el contenido de las mismas, incluidos los archivos adjuntos y las etiquetas, se guarda en el archivo ENEX.

Para exportar una nota o una libreta:

En Windows

  1. Haz clic con el botón derecho del ratón en una nota o libreta y seleccionaArchivo > Exportar Notas
  2. Selecciona Exportar como archivo en formato ENEX (.enex) en el menú
  3. Haz clic en Exportar, elige el nombre y la ubicación del archivoy luego haz clic en Guardar

En Mac

  1. Exportar una o varias notas: Selecciona Archivo > Exportar Nota(s)
  2. Exportar una libreta: Selecciona Ver > Libretas, a continuación haz clic con el botón derecho del ratón en una libreta y seleccionaExportar Notas desde "[notebook name]".
  3. Haz clic en las flechas del campo 'Formato' y selecciona formato XML de Evernote (.enex) en la lista desplegable
  4. Marca la opción 'Incluir etiquetas para cada nota'

Cómo restaurar notas y libretas

En Windows

Para importar una nota o notas o una libreta, sigue estos pasos:

  1. Selecciona Archivo > Importar > Exportar archivos de Evernote
  2. Localiza y selecciona el archivo ENEX (.enex) que quieres restaurar y haz clic en Abrir

En Mac

  1. Selecciona Archivo > Importar Notas...
  2. Localiza y selecciona el archivo ENEX (.enex) de donde se ha guardado en tu ordenador
  3. Selecciona Abrir y asegúrate de seleccionar la casilla 'Importar etiquetas'
  4. En la ventana de diálogo que aparece después de una importación exitosa, haz clic en si quieres que las notas importadas se añadan a una libreta sincronizada y No si no quieres

Las notas importadas se guardan automáticamente en una libreta titulada "Notas importadas". Desde aquí, puedes trasladarlas o copiarlas a cualquier libreta personal o de Evernote Business.

Nota: No se puede hacer una copia de seguridad ni restaurar las pilas y los enlaces a las notas.

Más información sobre cómo organizar las libretas utilizando las pilas

Más información sobre cómo crear enlaces de notas

LANGUAGES_SUPPORT

Palabras clave:

  • archivar
  • archivar libreta
  • archivar libretas
  • libreta archivada
  • notas archivadas
  • hacer una copia de seguridad
  • hacer una copia de seguridad
  • copia de seguridad
  • copiar notas
  • copiar a otras cuentas
  • descargar
  • exportar
  • exportar una nota
  • exportar notas
  • importar
  • importar notas