Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas

Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas
< Anterior / Siguiente >

Cómo hacer una copia de seguridad (exportar) y restaurar (importar) notas y libretas

Evernote te permite hacer una copia de seguridad (exportar y archivar) notas y libretas para que se puedan restaurar (importar) en el futuro. Evernote guarda automáticamente tus notas en la nube, pero solo los usuarios Business y Premium pueden retroceder a las versiones previamente guardadas de las notas.

Haz copias de seguridad de tus notas y libretas para:

  • Crea copias de notas con regularidad en caso de una pérdida de datos
  • Copiar notas y libretas de una cuenta de Evernote e importarlas a otra cuenta
  • Copiar y guardar notas y libretas de tu cuenta de Evernote Business a una cuenta personal que no esté conectada a esa cuenta de Evernote Business

Cómo exportar (hacer una copia de seguridad) notas y libretas

Al exportar tus notas como un archivo de Evernote XML (.enex), puedes hacer una copia de seguridad de una sola nota, varias notas o una libreta. Si exportas tus notas, todo el contenido de las mismas, incluidos los archivos adjuntos y las etiquetas, se guarda en el archivo ENEX.

  • Windows

    1. Haz clic con el botón derecho del ratón en una nota o libreta y seleccionaArchivo > Exportar Notas
    2. Selecciona Exportar como archivo en formato ENEX (.enex) qie se encuentra en el menú
    3. Haz clic en Exportar, elige el nombre y la ubicación del archivo y luego haz clic en Guardar
  • Mac

    1. Exporta una nota: Haz clic con el botón derecho del mouse en una nota y selecciona Exportar nota.... O exporta una libreta: Selecciona Ver > Libretas, a continuación haz clic con el botón derecho del mouse en una libreta y selecciona Exportar Notas desde "[notebook name]".
    2. Asegúrate que este seleccionado el formato XML de Evernote (.enex)
    3. Marca la opción 'Incluir etiquetas para cada nota' si así lo deseas
    4. Haga click Guardar

El archivo XML de Evernote (.enex) generado al realizar la acción mencionada anteriormente, puede ser utilizado para importar notas o libretas a Evernote. Este proceso puede ayudarte a mover notas entre las cuentas de Evernote o restaurar notas de una copia de seguridad.

Cómo restaurar notas y libretas

  • Windows

    Hay dos formas distintas de importar notas en Evernote para Windows. El método que elijas determina dónde se ubicarán las notas en tu cuenta de Evernote. Para importar los contenidos del archivo ENEX (.enex) en una libreta nueva titulada “Notas importadas”, busca el archivo en tu ordenador y haz doble clic sobre el mismo.

    Y si prefieres importar todas las notas del archivo ENEX directamente a la libreta predeterminada de tu cuenta:

    1. Selecciona Archivo > Importar > Exportar archivos de Evernote
    2. Ubica y selecciona el archivo ENEX (.enex) que quieres restaurar y haz clic en Abrir
  • Mac

    1. Selecciona Archivo > Importar Notas...
    2. Localiza y selecciona el archivo ENEX (.enex) donde se haya guardado en tu computadora
    3. Selecciona Abrir (selecciona la casilla "Importar etiquetas" si quieres incluir etiquetas)
    4. En la ventana de diálogo que aparece después de importas tus notas de manera exitosa, haz clic en si quieres que las notas importadas se añadan a una libreta sincronizada y No si no quieres

    Las notas importadas se guardan automáticamente en una libreta titulada "Notas importadas". Desde aquí, puedes trasladarlas o copiarlas a cualquier libreta personal o de Evernote Business.

Nota: No se puede hacer una copia de seguridad ni restaurar las pilas y los enlaces a las notas.

LANGUAGES_SUPPORT

Palabras clave:

  • archivar
  • archivar libreta
  • archivar libretas
  • libreta archivada
  • notas archivadas
  • hacer una copia de seguridad
  • mover cuenta
  • transferir notas a otra cuenta
  • hacer una copia de seguridad
  • copia de seguridad
  • copiar notas
  • copiar a otras cuentas
  • descargar
  • exportar
  • exportar una nota
  • exportar notas
  • importar
  • importar notas