How to back up (export) and restore (import) notes and notebooks

How to back up (export) and restore (import) notes and notebooks
< Previous / Next >

How to back up (export) and restore (import) notes and notebooks

Evernote allows you to back up (export and archive) notes and notebooks so that they can be restored (imported) in the future. Evernote automatically saves your notes to the cloud, but only Business and Premium users can roll back to previously saved versions of notes. 

Back up your notes and notebooks as a way to:

  • Create regular copies of notes in case of data loss
  • Copy notes and notebooks from one Evernote account and import them into another account
  • Copy and save notes and notebooks from your Evernote Business account to a personal account that isn't connected to that Evernote Business

How to export (backup) notes and notebooks

When exporting your notes as an Evernote XML (.enex) file, you can back up a single note, multiple notes, or a notebook. Exporting your notes saves all note contents, including attachments and tags, to the ENEX file.

  • Windows

    1. Right-click a note or notebook and select File > Export Note(s)
    2. Select Export as file in ENEX format (.enex) from menu
    3. Click Export, choose the file name and location and then click Save
  • Mac

    1. Export a note: Right-click a note select Export Note... or Export a notebook: Select View > Notebooks, then right-click on a notebook and select Export Notes from "[notebook name]".
    2. Make sure Evernote XML format (.enex) is selected 
    3. Check the 'Include tags for each note' option if desired
    4. Click Save

 

The Evernote XML (.enex) file generated by the above process can be used to import notes or notebooks back into Evernote. This process can help you move notes between Evernote accounts or restore lost notes from a backup.

How to restore notes and notebooks

  • Windows

    There are two different ways to import notes into Evernote for Windows. The method you choose determines where the notes will be located in your Evernote account. To import the contents of the ENEX (.enex) file into a new notebook titled 'Imported Notes,' locate the file on your computer and double-click it.

    If you would rather import all notes from the ENEX file directly into your account's default notebook:

    1. Select File > Import> Evernote Export Files
    2. Locate and select the ENEX (.enex) file you want to restore and click Open 
  • Mac

    1. Select File > Import Notes...
    2. Locate and select the ENEX (.enex) file from where it's been saved on your computer
    3. Select Open (check the 'Import tags' box if you wish tags to be included)
    4. From the dialog window that appears after a successful import, click Yes if you would like the imported notes to be added to a synced notebook and No if not

    The imported notes are automatically saved to a notebook entitled 'Imported Notes.' From there you can move or copy them to any personal or business notebook.

 

Note: Stacks and note links cannot be backed up or restored.

 

LANGUAGES_SUPPORT

Keywords:

  • archive
  • archive notebook
  • archive notebooks
  • archived notebook
  • archived notes
  • back up
  • move account
  • transfer notes to other account
  • back-up
  • backup
  • copy notes
  • copy to other accounts
  • download
  • export
  • export a note
  • export notes
  • import
  • import notes