How to export content from Evernote

How to export content from Evernote
< Previous / Next >

How to export content from Evernote

Note: This feature is only available in Evernote for Mac or Windows.

You can export a copy of any note and save it to your Mac or PC using one of our desktop applications. When exporting notes, all note contents, including attachments and tags, will be saved to the Evernote XML (.enex) file. You can export an individual note, an entire notebook, or all notes at once. Notebook stacks and note links cannot be exported. 

Export your notes and notebooks to:

  • Create backup copies of notes and notebooks
  • Merge the contents of two Evernote accounts
  • Move notes and notebooks from a personal account to a business account

To learn how to import notes that you've exported, see: How to import content into Evernote

Export individual notes

  • Mac

    1. Click on a note or hold down the CMD  key and click to select multiple notes.
    2. Right-click on selected note(s) and select Export Note(s)...
    3. Make sure to Evernote XML format (.enex) is selected.
    4. Optional. Check 'Include tags for each note' if you want to import the tags.
    5. Click Save.
  • Windows

    1. Click on a note or hold down the CTRL key and click to select multiple notes.
    2. Right-click on selected note(s) and select Export Note(s)...
    3. Select Export as file in ENEX format (.enex) from the menu and click Export.
    4. Choose the file name and location and click Save.

Export a notebook

  • Mac

    1. Select View > Notebooks from the menu bar.
    2. Right-click on a notebook and select Export Note from "[notebook name]"
    3. Make sure to Evernote XML format (.enex) is selected.
    4. Optional. Check 'Include tags for each note' if you want to import the tags.
    5. Click Save.
  • Windows

    1. Select Notebooks in the left panel.
    2. Right-click on a notebook and select Export Notes.
    3. Select Export as file in ENEX format (.enex) from the menu and click Export.
    4. Choose the file name and location and click Save.

Export all notes

  • Mac

    1. Select All Notes in the sidebar.
    2. Select any note and press CMD + A on the keyboard to select all of your notes.
    3. Select File > Export Notes...
    4. Make sure to Evernote XML format (.enex) is selected.
    5. Optional. Check 'Include tags for each note' if you want to import the tags.
    6. Click Save.
  • Windows

    1. Select All Notes in the left panel.
    2. Select any note and press CTRL + A on your keyboard to select all of your notes.
    3. Select File > Export…
    4. Select Export as file in ENEX format (.enex) from the menu and click Export.
    5. Choose the file name and location and click Save.

 

LANGUAGES_PRODUCT

Keywords:

  • archive
  • archive notebook
  • archive notebooks
  • back up
  • transfer notes to other account
  • back-up
  • backup
  • copy notes
  • copy to other accounts
  • export
  • export a note
  • export notes
  • export notebook