Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import

Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import
< Zurück / Weiter >

Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import

Notizen und Notizbücher lassen sich in Evernote ganz einfach sichern (exportieren und archivieren), um sie auf deinem Desktop-Computer unter macOS oder Windows wiederherstellen (importieren) zu können.

Das Sichern von Notizen und Notizbücher kann beispielsweise folgenden Zwecken dienen:

  • Erstellen regelmäßiger Kopien deiner Notizen
  • Kopieren von Notizen und Notizbücher aus einem Evernote-Konto in ein anderes
  • Kopieren und Speichern von Notizen und Notizbücher aus deinem Evernote Business-Konto in ein privates Konto, das nicht mit diesem Evernote Business-Konto verknüpft ist

Exportieren bzw. Sichern von Notizen und Notizbüchern

In Evernote lassen sich alle deine Daten ganz einfach mithilfe der Export-Option sichern. Durch das Exportieren deiner Notizen als Evernote-XML-Datei (.enex) kannst du einzelne Notizen, mehrere Notizen oder einzelne Notizbücher sichern. Beim Exportieren werden sämtliche Inhalte und Schlagwörter der jeweiligen Notizen in der ENEX-Datei gespeichert.

Um Notizen oder ein Notizbuch zu exportieren, gehe wie folgt vor:

Unter Windows

  1. Notiz(en) exportieren: Wähle den Menübefehl Datei > Exportieren… aus.
  2. Notizbuch exportieren: Klicke mit der rechten Maustaste auf ein Notizbuch und wähle den Menübefehl Notizen exportieren… aus.
  3. Wähle im nun angezeigten Dialog mit den Dateiformaten die Option Als ENEX-Datei (.enex) exportieren aus.
  4. Betätige die Schaltfläche Optionen… und aktiviere das Kontrollkästchen „Schlagwörter“.

Unter macOS

  1. Notiz(en) exportieren: Wähle den Menübefehl Datei > Notizen exportieren… aus.
  2. Notizbuch exportieren: Wähle zunächst den Menübefehl Ansicht > Notizbücher aus. Klicke dann mit der rechten Maustaste auf das gewünschte Notizbuch und wähle den Menübefehl Notizen aus „[Name des Notizbuchs]“ exportieren aus.
  3. Klicke im Feld „Format“ auf die Pfeil-Schaltfläche, um aus der Drop-down-Liste den Eintrag Evernote-XML-Format (.enex) auszuwählen.
  4. Wähle die Option „Schlagwörter für jede Notiz einbeziehen“ aus.

Wiederherstellen von Notizen und Notizbüchern

Importiere deine ENEX-Sicherungsdateien (.enex), um deine Notizen und Schlagwörter in deinem Evernote-Konto wiederherzustellen.

Unter Windows

Um Notizen oder ein Notizbuch zu importieren, gehe wie folgt vor:

  1. Wähle den Menübefehl Datei > Importieren > Evernote-Exportdateien… aus.
  2. Suche die ENEX-Datei an ihrem Speicherort auf deinem Computer und wähle sie aus.
  3. Betätige die Schaltfläche Öffnen und stelle sicher, dass die Option „Notiz-Schlagwörter importieren“ aktiviert ist.
  4. Sobald die Optionen für den „Dateiimport“ angezeigt werden, lege fest, ob die importierten Notizen zu einem synchronisierten Notizbuch hinzugefügt werden sollen.

Unter macOS

  1. Wähle den Menübefehl Datei > Notizen importieren… aus.
  2. Suche die ENEX-Datei an ihrem Speicherort auf deinem Computer und wähle sie aus.
  3. Betätige die Schaltfläche Öffnen und stelle sicher, dass die Option „Schlagwörter importieren“ aktiviert ist.
  4. Klicke im Dialogfenster, das nach einem erfolgreichen Import erscheint, auf Ja , wenn die importierten Notizen zu einem synchronisierten Notizbuch hinzugefügt werden sollen. Andernfalls, klicke auf Nein.

Die importierten Notizen werden automatisch in einem Notizbuch mit dem Titel „Import [Name der Notiz bzw. des Notizbuchs]“ (z. B. „Import Meine Notizen“ oder „Import Ideen-Notizbuch“) gespeichert. Sobald sie importiert wurden, kannst du sie in ein privates oder Business-Notizbuch verschieben oder dorthin kopieren.

Hinweis: Stapel und Notiz-Links bestehen nur innerhalb deines Kontos und sind außerhalb deines Kontos nicht verfügbar. Das hat zur Folge, dass du sie neu einrichten musst, sobald du deine gesicherten Notizen in dein Konto zurückimportiert hast.

Mehr Informationen zum Organisieren von Notizbüchern mithilfe von Stapeln

Mehr Informationen zum Erstellen von Notiz-Links

LANGUAGES_SUPPORT

Schlüsselwörter:

  • Archivieren
  • Notizbuch archivieren
  • Notizbücher archivieren
  • Archiviertes Notizbuch
  • Archivierte Notizen
  • Datensicherung
  • Sicherung
  • Sichern
  • Notizen kopieren
  • In andere Konten kopieren
  • Herunterladen
  • Exportieren
  • Notiz exportieren
  • Notizen exportiert
  • Importieren
  • Notizen importieren