Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import

Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import
< Zurück / Weiter >

Sichern und Wiederherstellen von Notizen und Notizbüchern per Export und Import

Evernote ermöglicht es dir, Notizen und Notizbücher zu sichern (exportieren und archivieren), um sie bei Bedarf später wiederherstellen (importieren) zu können. Zudem speichert Evernote deine Notizen automatisch in der Cloud, allerdings können nur Nutzer von Evernote Premium und Business auch zu früheren Versionen der Notizen zurückkehren.

Das Sichern von Notizen und Notizbücher kann beispielsweise folgenden Zwecken dienen:

  • Erstellen regelmäßiger Kopien deiner Notizen für den Fall von Datenverlust
  • Kopieren von Notizen und Notizbücher aus einem Evernote-Konto in ein anderes
  • Kopieren und Speichern von Notizen und Notizbücher aus deinem Evernote Business-Konto in ein privates Konto, das nicht mit diesem Evernote Business-Konto verknüpft ist

Exportieren bzw. Sichern von Notizen und Notizbüchern

Wenn du deine Notizen als Evernote-XML-Datei (.enex) exportierst, kannst du einzelne Notizen, mehrere Notizen oder einzelne Notizbücher sichern. Dabei werden sämtliche Inhalte der jeweiligen Notizen samt Schlagwörtern und Anhängen in der ENEX-Datei gespeichert.

  • Windows

    1. Klicke mit der rechten Maustaste auf die gewünschte Notiz bzw. das gewünschte Notizbuch und wähle den Menübefehl Datei > Notiz(en) exportieren… aus.
    2. Wähle im nun angezeigten Dialog den Eintrag Als ENEX-Datei (.enex) exportieren aus.
    3. Klicke auf die Schaltfläche Exportieren, um den Speicherdialog zu öffnen. Wähle darin zunächst einen Speicherort aus und gib einen Dateinamen ein, bevor du abschließend auf die Schaltfläche Speichern klickst.
  • Mac

    1. Um eine Notiz zu exportieren, klicke mit der rechten Maustaste auf die gewünschte Notiz und wähle den Menübefehl Notiz exportieren aus. Um ein Notizbuch zu exportieren, rufe zunächst den Menübefehl Ansicht > Notizbücher auf. Klicke dann mit der rechten Maustaste auf das gewünschte Notizbuch und wähle den Menübefehl Notizen aus „[Name des Notizbuchs]“ exportieren aus.
    2. Wähle im nun angezeigten Dialog den Eintrag Als ENEX-Datei (.enex) exportieren aus.
    3. Wähle bei Bedarf die Option „Schlagwörter für jede Notiz einbeziehen“ aus.
    4. Klicke auf die Schaltfläche Speichern.

Die auf diese Weise erzeugte Evernote-XML-Datei (.enex) kannst du dann bei Bedarf verwenden, um Notizen bzw. Notizbücher in Evernote zu importieren. Mit dieser Methode kannst du nicht nur Notizen zwischen verschiedenen Evernote-Konten verschieben, sondern auch verloren gegangene Notizen aus einer Sicherungskopie wiederherstellen.

Wiederherstellen von Notizen und Notizbüchern

  • Windows

    In Evernote für Windows gibt es zwei Möglichkeiten zum Importieren von Notizen. Die jeweils gewählte Methode legt fest, wo die Notizen in deinem Evernote-Konto abgelegt werden. Um den Inhalt der ENEX-Datei (.enex) in ein neues Notizbuch mit dem Titel „Importierte Notizen“ zu importieren, suche auf deinem Computer nach der Datei und wähle sie per Doppelklick aus.

    Wenn du die Notizen aus der ENEX-Datei lieber direkt in das Standardnotizbuch deines Kontos importieren möchtest, gehe wie folgt vor:

    1. Wähle den Menübefehl Datei > Importieren > Evernote-Exportdateien… aus.
    2. Suche die wiederherzustellende ENEX-Datei, wähle sie aus, und klicke auf Öffnen.
  • Mac

    1. Wähle den Menübefehl Datei > Notizen importieren… aus.
    2. Suche die ENEX-Datei an ihrem Speicherort auf deinem Computer und wähle sie aus.
    3. Betätige die Schaltfläche Öffnen (aktiviere bei Bedarf die Option „Notiz-Schlagwörter importieren“).
    4. Klicke in dem Dialogfenster, das nach dem erfolgreichen Importieren erscheint, auf Ja , fallse die importierten Notizen zu einem synchronisierten Notizbuch hinzugefügt werden sollen. Andernfalls klicke auf Nein.

    Die importierten Notizen werden automatisch in einem Notizbuch mit dem Titel „Importierte Notizen“ gespeichert. Von dort aus kannst du sie in ein beliebiges anderes privates oder Business-Notizbuch verschieben oder kopieren.

Hinweis: Stapel und Notizlinks können weder gesichert noch wiederhergestellt werden.

LANGUAGES_SUPPORT

Schlüsselwörter:

  • Archivieren
  • Notizbuch archivieren
  • Notizbücher archivieren
  • Archiviertes Notizbuch
  • Archivierte Notizen
  • Datensicherung
  • Konto verschieben
  • Notizen in anderes Konto verschieben
  • Sicherung
  • Sichern
  • Notizen kopieren
  • In andere Konten kopieren
  • Herunterladen
  • Exportieren
  • Notiz exportieren
  • Notizen exportiert
  • Importieren
  • Notizen importieren