Exportieren von Inhalten aus Evernote

Exportieren von Inhalten aus Evernote
< Zurück / Weiter >

Exportieren von Inhalten aus Evernote

Hinweis: Diese Funktion ist nur in Evernote für Windows und macOS verfügbar.

Mit einer unserer Desktop-Anwendungen für Windows oder macOS kannst du jede Notiz exportieren und auf deinem Computer speichern. Beim Exportieren von Notizen werden sämtliche Inhalte einer Notiz samt etwaigen Anhängen und Schlüsselwörtern in einer Evernote XML-Datei (.enex) gespeichert. Es lassen sich sowohl einzelne Notizen, komplette Notizbücher als auch alle Notizen zusammen exportieren. Lediglich Notizbuchstapel und Notizlinks können nicht exportiert werden.

Du kannst deine Notizen und Notizbücher zum Beispiel aus folgenden Gründen exportieren:

  • Zum Erstellen von Sicherheitskopien deiner Notizen und Notizbücher
  • Zum Zusammenführen von Inhalten aus mehreren Evernote-Konten
  • Zum Verschieben von Notizen und Notizbüchern aus einem privaten Konto in ein Business-Konto

Nähere Einzelheiten zum Importieren exportierter Notizen findest du in folgendem Artikel: Importieren von Inhalten in Evernote

Einzelne Notizen exportieren

  • Mac

    1. Klicke auf die gewünschte Notiz oder halte die Befehlstaste gedrückt und klicke auf mehrere gewünschte Notizen, um sie auszuwählen.
    2. Klicke mit der rechten Maustaste auf die ausgewählte(n) Notiz(en) und wähle aus dem Kontextmenü den Befehl Notiz(en) exportieren… aus.
    3. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus.
    4. Optional: Aktiviere die Option Schlagwörter für jede Notiz einbeziehen, wenn auch die Schlagwörter importiert werden sollen.
    5. Klicke auf Speichern.
  • Windows

    1. Klicke auf die gewünschte Notiz oder halte die Strg‑Taste gedrückt und klicke auf mehrere gewünschte Notizen, um sie auszuwählen.
    2. Klicke mit der rechten Maustaste auf die ausgewählte(n) Notiz(en) und wähle aus dem Kontextmenü den Befehl Notiz(en) exportieren… aus.
    3. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus und klicke auf Exportieren.
    4. Wähle einen Speicherort aus, gib einen Dateinamen an und klicke abschließend auf Speichern.

Notizbuch exportieren

  • Mac

    1. Wähle den Menübefehl Ansicht > Notizbücher aus.
    2. Klicke mit der rechten Maustaste auf das gewünschte Notizbuch und wähle aus dem Kontextmenü den Befehl Notizen aus „[Name des Notizbuchs]“ exportieren aus.
    3. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus.
    4. Optional: Aktiviere die Option Schlagwörter für jede Notiz einbeziehen, wenn auch die Schlagwörter importiert werden sollen.
    5. Klicke auf Speichern.
  • Windows

    1. Wähle in der linken Seitenleiste den Eintrag Notizbücher aus.
    2. Klicke mit der rechten Maustaste auf das gewünschte Notizbuch und wähle aus dem Kontextmenü den Eintrag Notizen exportieren… aus.
    3. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus und klicke auf Exportieren.
    4. Wähle einen Speicherort aus, gib einen Dateinamen an und klicke abschließend auf Speichern.

Alle Notizen exportieren

  • macOS

    1. Wähle in der Seitenleiste den Eintrag Alle Notizen aus.
    2. Wähle zunächst eine beliebige Notiz aus drücke die Tastenkombination Befehlstaste+A, um alle Notizen auszuwählen.
    3. Wähle den Menübefehl Datei > Notizen exportieren… aus.
    4. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus.
    5. Optional: Aktiviere die Option Schlagwörter für jede Notiz einbeziehen, wenn auch die Schlagwörter importiert werden sollen.
    6. Klicke auf Speichern.
  • Windows

    1. Wähle in der linken Seitenleiste den Eintrag Alle Notizen aus.
    2. Wähle zunächst eine beliebige Notiz aus drücke die Tastenkombination Strg+A, um alle Notizen auszuwählen.
    3. Wähle den Menübefehl Datei > Exportieren… aus.
    4. Wähle im nun angezeigten Dialog den Listeneintrag Als ENEX-Datei (.enex) exportieren aus und klicke auf Exportieren.
    5. Wähle einen Speicherort aus, gib einen Dateinamen an und klicke abschließend auf Speichern.

 

LANGUAGES_PRODUCT

Schlüsselwörter:

  • Archivieren
  • Notizbuch archivieren
  • Notizbücher archivieren
  • Datensicherung
  • Notizen in anderes Konto verschieben
  • Back‑up
  • Sichern
  • Notizen kopieren
  • In andere Konten kopieren
  • Exportieren
  • Notiz exportieren
  • Notizen exportiert
  • Notizbuch exportieren