退出 Evernote Beta

退出 Evernote Beta
< 上一頁 / 下一個 >

退出 Evernote Beta

若您正參與特定作業系統的 Beta 測試計畫,且希望使用現行公開的 Evernote,請針對您的作業系統依下列步驟進行。

  • Mac

    如果您使用的是 Mac 版 Evernote 的 beta 版(黑白應用程式圖示):

    1. 開啟 Evernote beta 版應用程式,選取所有記事,檢查是否有尚未同步處理的記事(位於記事清單角落的灰色同步處理圖示)。
    2. 確認所有記事都已同步處理後(灰色同步處理圖示不見),即可解除安裝 Beta 版應用程式。
    3. evernote.com/download 下載並安裝標準版 Evernote。

    如果您使用的是現行 Mac 版 Evernote 的 beta 版(綠白應用程式圖示):

    Export unsynced notes and/or local notebooks

    退出 beta 版後,請重新安裝一般公開的 Evernote。若您有尚未同步處理的記事或本機中的記事本,請務必將它們從 beta 版終會出,再重新匯入一般公開版。如何匯出尚未同步處理的記事和本機記事本:

    1. 選取所有未同步處理的記事,或每本本機記事本,按右鍵並選取匯出記事...
    2. 選取「格式」中的「Evernote XML 格式 (.enex)」,再按儲存將檔案存到電腦裡。了解更多 >>
    Move your Evernote database

    一般公開版的 Evernote 會載入您所有的同步的記事。請將您 beta 版的資料庫移到安全的地方做為備份或在您確認所有資料都載入完成後逕行刪除。

    1. 開啟 Mac 版 Evernote,到工具列上的 Evernote > 偏好...
    2. 在「軟體更新」標籤下,取消勾選「可用時更新到 Beta 版」的方格。
    3. 長按鍵盤上的 Option 鍵,再選說明 > 疑難排解 > 開啟資料庫資料夾(保持此資料夾開啟)。
    4. 在工具列上選取 Evernote > 離開 Evernote
    5. 將有編碼的資料夾從資料庫資料夾移到您的電腦桌面上。請注意:如果您有多個資料夾,請移動每一個。
    6. 請解除安裝 Beta 版 Evernote,再從 Evernote 官網下載並重新安裝 Evernote。


    Evernote 會下載所有您同步過的記事,並在電腦上建立一個新的資料庫。此時您就可以點按工具列上的檔案 > 匯入記事...將方才匯出的記事全部重新匯入。

  • Windows

    如果您使用的是 Windows 版 Evernote 的 beta 版(黑白應用程式圖示):

    1. 開啟 Evernote beta 版應用程式,選取所有記事,檢查是否有尚未同步處理的記事(位於記事清單角落的灰色同步處理圖示)。
    2. 確認所有記事都已同步處理後(灰色同步處理圖示不見),即可解除安裝 Beta 版應用程式。
    3. evernote.com/download 下載並安裝標準版 Evernote。

    如果您使用的是現行 Windows 版 Evernote 的 beta 版(綠白應用程式圖示):

    1. 如果 Evernote 正在執行中,請點擊工具列上的檔案 > 離開
    2. 點擊「開始」按鈕以開啟您的開始功能表。
    3. 控制台 > 解除安裝或變更程式
    4. 選取 Evernote 再點解除安裝
    5. 重新啟用您的電腦。
    6. 關閉 Internet Explorer 及 Outlook(若已安裝且為開啟)。
    7. 以管理員身份到 Evernote 官網下載並安裝Evernote。


    小提示:取消勾選「啟用 beta 版功能和更新」將停止未來安裝 Beta 版更新的提示,但並不會解除安裝 Evernote Beta 版。

  • iPhone、iPad、iPod touch

    若您是在 App Center 安裝搶先體驗版:

    1. 刪除 Evernote 搶先體驗版應用程式(應用程式圖示為黑色)。
    2. 打開「設定」應用程式,到一般 > 描述檔,點擊 Evernote > 移除描述檔以移除 Evernote 的描述檔。
    3. 重新使用在 App Store 安裝的標準版 Evernote 應用程式。

    若您是在 Apple TestFlight 安裝 Beta 版:

    1. 開啟 TestFlight,點擊列示的 Evernote。
    2. 在頁面下方點擊 Stop Testing,確認,然後退出 TestFlight 應用程式。
    3. 刪除 Evernote beta 應用程式(以黑色應用程式圖示顯示)。
    4. 到 App Store 重新安裝 Evernote。
  • Android

    1. 開啟 Play Store 應用程式。
    2. 搜尋 Evernote,再點 Evernote 圖示,開啟應用程式詳細資訊頁。
    3. 往下捲動到 Beta 測試區。
    4. 點擊離開,等待從 Beta 計畫移除(小提示:需時可能達 30 分鐘)
    5. 在您的裝置上解除安裝 Evernote。
    6. 從 Play Store 重新安裝 Evernote。


    小提示:如果您在退出 Beta 計畫後未解除安裝再重新安裝 Evernote,就會持續使用 Beta 版 Evernote 直到正式公開版的下一次更新發表。

LANGUAGES_PRODUCT