如何加入 Evernote for Windows Beta 版

如何加入 Evernote for Windows Beta 版

如何加入 Evernote for Windows Beta 版

Evernote for Windows 公開 beta 計畫讓您可以下載並搶先在正式全面發表前使用到最新的 Windows 版 Evernote 的諸多功能。當您加入 beta 計畫時,您應了解這些功能和操作是在真實情境下測試,且您的建設性反饋對我們未來的更新強化極為重要。

加入 Evernote for Windows Beta 版

如何加入 Beta 版計畫:

  1. 打開 Windows 版 Evernote,到工具列上的 工具 > 選項
  2. 在「一般」分頁下,勾選「啟用 beta 版功能和更新」選項
  3. 閱讀免責聲明,同意請按同意
  4. 請到工具列中的說明 > 檢查更新下載最新的 beta 版

請注意:若您原本是從 Windows App Store 下載 Evernote,請先解除安裝該版本,直接從我們的網站安裝 Evernote,再接續以下步驟。

退出 Evernote for Windows beta 版計畫

若您希望退出 beta 版計畫,轉為使用一般公開版 Evernote,請執行下列步驟:

  1. 如果 Evernote 正在執行中,請點擊工具列上的檔案 > 離開
  2. 點擊「開始」按鈕以開啟您的開始功能表
  3. 控制台 > 解除安裝或變更程式
  4. 選取 Evernote 再點解除安裝
  5. 重新啟用您的電腦
  6. 關閉 Internet Explorer 及 Outlook
  7. 以管理員身份到我們的網站下載並安裝 Windows 版 Evernote

小提示:取消勾選「啟用 beta 版功能和更新」將停止未來安裝 beta 版更新的提示,但並不會解除安裝 Evernote beta 版。

LANGUAGES_SUPPORT

播放影片 %{current} 之 %{total}
影片 %{current} 之 %{total}