如何加入 Evernote for Mac beta 版計畫

如何加入 Evernote for Mac beta 版計畫

如何加入 Evernote for Mac beta 版計畫

Evernote for Mac 公開 beta 計畫讓您可以下載並搶先在正式全面發表前使用到最新的 Mac 版 Evernote 的諸多功能。當您加入 beta 計畫時,您應了解這些功能和操作是在真實情境下測試,且您的建設性反饋對我們未來的更新強化極為重要。

加入 Evernote for Mac beta 版計畫

如何加入 Beta 版計畫:

  1. 開啟 Mac 版 Evernote,到工具列上的 Evernote > 偏好...
  2. 在「軟體更新」標籤下,勾選「可用時更新到 beta 版」的方格
  3. 確實閱讀並了解我們的免責聲明,然後關閉偏好設定視窗
  4. 請到工具列中的說明 > 檢查更新...以下載最新的 beta 版

請注意:若您是從 Mac App Store 下載 Evernote 的,將不會看到上述的「軟體更新」標籤。敬請前往 Mac Product Feedback 討論區,下載並安裝最新的 beta 版。

退出 Evernote for Mac beta 版計畫

若您希望退出 beta 版計畫,轉為使用一般公開版 Evernote,請執行下列步驟:

匯出未同步處理的記事及/或本機裡的記事本

退出 beta 版後,請重新安裝一般公開的 Evernote。若您有尚未同步處理的記事或本機中的記事本,請務必將它們從 beta 版終會出,再重新匯入一般公開版。如何匯出尚未同步處理的記事和本機記事本:

  1. 選取所有未同步處理的記事,或每本本機記事本,按右鍵並選取匯出記事...
  2. 選取「格式」中的「Evernote XML 格式 (.enex)」,再按儲存將檔案存到電腦裡。了解更多 >>

如何移動您的 Evernote 資料庫:

一般公開版的 Evernote 會載入您所有的同步的記事。請將您 beta 版的資料庫移到安全的地方做為備份或在您確認所有資料都載入完成後逕行刪除。

  1. 開啟 Mac 版 Evernote,到工具列上的 Evernote > 偏好...
  2. 在「軟體更新」標籤下,取消勾選「可用時更新到 beta 版」的方格
  3. 長按鍵盤上的 Option 鍵,再選說明 > 疑難排解 > 開啟資料庫資料夾(保持此資料夾開啟)
  4. 在工具列上選取 Evernote > 離開 Evernote
  5. 將有編碼的資料夾從資料庫資料夾移到您的電腦桌面上(請注意:如果您有多個資料夾,請一個一個移動)
  6. 請解除安裝 beta 版 Evernote,再從 Evernote 官網下載並重新安裝一般版 Evernote

Evernote 會載入您所有同步過的記事並在電腦上建立一個新的資料庫。此時您就可以點按工具列上的檔案 > 匯入記事...將方才匯出的記事全部重新匯入。

LANGUAGES_SUPPORT

播放影片 %{current} 之 %{total}
影片 %{current} 之 %{total}