如何退出 Evernote 客户端公开测试计划

如何退出 Evernote 客户端公开测试计划
< 上一条 / 下一步 >

如何退出 Evernote 客户端公开测试计划

如果你目前正在参与操作系统有关的测试计划,希望使用当前的正式版 Evernote 客户端,请按照下列步骤对你的操作系统执行操作:

  • Mac

    如果你使用的是新版本的Evernote Mac 版(黑/白应用图标)的测试版:

    1. 打开 Evernote 测试版应用并选择 所有笔记来查看所有未同步的笔记(在笔记列表一角标记有灰色同步图标)。
    2. 一旦你核实你所有的笔记均已同步(看不到灰色同步图标),即可卸载测试版应用。
    3. 通过evernote.com/download下载并安装普通版 Evernote 应用。

    如果你使用的是当前版本的Evernote Mac 版(绿/白应用图标)的测试版:

    Export unsynced notes and/or local notebooks

    离开客户端公开测试项目后,你需要重新安装Evernote正式版客户端。如果你的客户端中还有未同步的笔记,或本地笔记本,你需要手动将这些笔记和笔记本导出。重新安装正式版本后再重新导入。导出方法:

    1. 选择所有未同步的笔记或本地笔记本,右键点击,在弹出的菜单中选择导出笔记...
    2. 在导出时选择Evernote XML Format (.enex)格式,然后点击存储,将笔记保存到桌面。点击这里查看更多相关内容
    Move your Evernote database

    正式版Evernote客户端会下载帐户中所有的笔记,你需要先把测试版本的数据库移动到另一个安全的位置来进行备份,在重新安装正式版客户端并重新下载全部笔记后,如果确认重新下载的笔记是完整的,你可以将之前备份的测试版客户端数据库进行删除。

    1. 打开 Mac 版 Evernote 客户端,从菜单栏前往Evernote > 偏好设置…
    2. 点击 “软件更新”,取消勾选“有可用更新时更新到 Beta 版”选项
    3. 按住键盘上的 选项键,然后选择帮助 > 故障排除 > 打开数据库文件夹(请保持这个文件夹开启)。
    4. 点击菜单栏中的Evernote > 退出 Evernote
    5. 将数字文件夹从数据库文件夹中移至电脑桌面。注:如果数据库文件夹中有多个数字文件夹,需要将这些文件夹全部移动到桌面。
    6. 卸载 Evernote 测试版客户端,再从 我们的网站下载并安装 Evernote。


    Evernote 会重新下载你帐户中的同步笔记并在你的计算机上创建新的数据库。然后,你可以点击菜单栏中的 文件 > 导入笔记...将之前导出的笔记重新导入。

  • Windows

    如果你使用的是新版本的Evernote Windows 版(黑/白应用图标)的测试版:

    1. 打开 Evernote 测试版应用并选择 所有笔记来查看所有未同步的笔记(在笔记列表一角标记有灰色同步图标)。
    2. 一旦你核实你所有的笔记均已同步(看不到灰色同步图标),即可卸载测试版应用。
    3. 通过evernote.com/download下载并安装普通版 Evernote 应用。

    如果你使用的是当前版本的Evernote Windows 版(绿/白应用图标)的测试版:

    1. 如果当前正在运行 Evernote,请在菜单栏中选择文件 > 退出
    2. 点击“开始”按钮,打开开始菜单。
    3. 点击控制面板>卸载程序
    4. 选择 Evernote,并点击卸载
    5. 重启电脑。
    6. 退出 IE 浏览器和 Outlook (如已安装并开启)。
    7. 我们的官方网站中(以管理员身份)下载并安装Evernote。


    注意未选中“启用测试版功能并更新”会阻止提示安装未来的测试版更新,但不会卸载 Evernote 测试版。

  • iPhone、iPad 和 iPod touch

    如果你已通过 App Center 安装预览版:

    1. 删除 Evernote 预览版应用(标有黑色应用图标)。
    2. 打开“设置”应用,转至通用&gt; 个人资料,然后点击 Evernote&gt;删除个人资料来删除 Evernote 个人资料。
    3. 恢复使用从 App Store 安装的普通版 Evernote 应用。

    如果你已通过 Apple TestFlight 安装测试版:

    1. 打开 TestFlight 再点击 Evernote 列表。
    2. 在页面底部,点击 停止测试,确认,然后退出 TestFlight 应用。
    3. 删除 Evernote 测试版应用(标有黑色应用图标)。
    4. 从 App Store 重新安装 Evernote。
  • Android

    1. 打开 Play Store 应用。
    2. 搜索 Evernote,然后点击 Evernote 图标以打开应用详细信息页面。
    3. 向下滚动到测试版测试用户部分。
    4. 点击退出,然后等待从公开测试计划中退出(可能需要 30 分钟)。
    5. 卸载设备上的 Evernote。
    6. 从 Play Store 重新安装Evernote。


    注意:如果你在退出公开测试计划后未卸载并重新安装 Evernote,则在正式版应用程序下一次更新可用之前,你仍将使用 Evernote 测试版。

LANGUAGES_PRODUCT