Evernote Windows版的同步问题(POODLE安全漏洞)

Evernote Windows版的同步问题(POODLE安全漏洞)

Evernote Windows版的同步问题(POODLE安全漏洞)

发生了哪些变化

2014年10月15日,谷歌研究人员公布了一个存在于较早版本的安全协议中的网络漏洞。为保护Evernote用户,我们已经向所有可能受到影响的用户发出通知,并关停了对通过Windows XP登录Evernote较早版本或是通过Internet Explorer 7登录Evernote网页版的同步功能。

了解更多技术详情,请参阅本篇Evernote技术博客文章

我会受影响吗?

如符合以下条件,你仍可正常使用Evernote:

  1. 你是通过Mac,Chrome,iOS等非Windows的设备使用Evernote
  2. 你仍可以在ChromeFirefoxOpera浏览器中正常安装和使用Evernote

如受到影响,该如何处理?

你的笔记是安全的,但在你未升级Windows或是网页浏览器之前,将无法对笔记进行同步或是通过浏览器访问笔记。如果你仍在使用Windows XP且在电脑上安装了Evernote,现已不支持Windows XP。

你仍可以在ChromeFirefoxOpera浏览器中正常使用Evernote。

如果升级后仍然无法同步或连接怎么办?

  1. 一些用户反馈显示,如果更新仍无法解决问题,本文所述方法会有效
  2. 或者,你可以联系用户支持

LANGUAGES_SUPPORT LANGUAGES_INCLUDE=nl,it LANGUAGES_EXCLUDE=ja

关键词:

  • ie
  • internet explorer
  • poodle
  • 安全设置
  • windows xp
  • xp
播放视频 %{current} 中的 %{total}
视频 %{total}中的%{current}