如何加入 Evernote Mac客户端公开测试项目

如何加入 Evernote Mac客户端公开测试项目

如何加入 Evernote Mac客户端公开测试项目

加入 Evernote Mac客户端公开测试项目后,你可以下载使用最新版的 Evernote Mac版本客户端,可以比正式版用户更早体验一些新功能。加入测试版项目后,你可以通过对功能的理解和在现实环境中的测试向我们提供你的意见和建议,你的反馈对于改进未来客户端的更新至关重要。

加入 Evernote Mac客户端公开测试项目

如何加入客户端公开测试项目:

  1. 从Mac版Evernote客户端菜单栏打开Evernote > 偏好设置…
  2. 点击“软件更新”,勾选“有可用更新时更新到Beta版”选项
  3. 阅读免责声明,确认后关闭窗口
  4. 点击菜单栏帮助 > 检查更新...,检查更新测试版客户端

温馨提示:如果你是从Mac App Store下载Evernote客户端,客户端中不会显示检查更新的选项。建议你参考以下内容下载安装测试版客户端。

离开 Evernote Mac客户端公开测试项目

如果您不再有兴趣参与客户端公开测试项目,并且希望安装回正式版本的Evernote客户端,请按照下列步骤操作:

将未同步的笔记和本地笔记本(如果有的话)导出

离开客户端公开测试项目后,你需要重新安装Evernote正式版客户端。如果你的客户端中还有未同步的笔记,或本地笔记本,你需要手动将这些笔记和笔记本导出。重新安装正式版本后再重新导入。导出方法:

  1. 选择所有未同步的笔记(或者本地笔记本),右键点击,在弹出的菜单中选择导出笔记...
  2. 在导出时选择Evernote XML Format (.enex)格式,然后点击存储,将笔记保存到桌面。点击这里查看更多相关内容

移动你的Evernote数据库

正式版Evernote客户端会下载帐户中所有的笔记,你需要先把测试版本的数据库移动到另一个安全的位置来进行备份,在重新安装正式版客户端并重新下载全部笔记后,如果确认重新下载的笔记是完整的,你可以将之前备份的测试版客户端数据库进行删除。

  1. 从Mac版Evernote客户端菜单栏打开Evernote > 偏好设置…
  2. 点击“软件更新”,取消勾选“有可用更新时更新到Beta版”选项
  3. 按住键盘上的Option键,然后点击菜单栏的帮助> 解决疑难 > 打开数据库文件夹(请保持这个文件夹开启)
  4. 点击菜单栏的Evernote > 退出Evernote
  5. 将数据库文件夹的数字文件夹从数据库文件夹中遇到的电脑的桌面(注:如果数据库文件夹中有多个数字文件夹,需要将这些文件夹全部移动到桌面)
  6. 卸载Evernote测试版客户端,重新从Evernote官网下载正式版客户端并安装

安装登录后,客户端会重新下载你帐户中的笔记并创建新的数据库文件。客户端同步完成后你可以将之前手动导出的笔记重新导入,点击菜单栏的文件 > 导入笔记...

LANGUAGES_SUPPORT

播放视频 %{current} 中的 %{total}
视频 %{total}中的%{current}