Evernote için işletim sistemi gereklilikleri

Evernote için işletim sistemi gereklilikleri
< Önceki / İleri >

Evernote için işletim sistemi gereklilikleri

Evernote aşağıda listelenen işletim sistemleriyle uyumludur.

 

  • Mac

    • macOS Monterey (12.0)
    • macOS Big Sur (11.0)
    • macOS Catalina (10.15)
    • macOS Mojave (10.14)
  • Windows

    • Windows 10 (32-bit ve 64-bit)
  • iPhone, iPad ve iPod touch

    • iOS 13 ve sonraki sürümler
  • Android

    • Android 10 and newer (Evernote v. 10.0+)
      • Android 11 ve sonraki sürümler (Chromebook)
    • Android 6 ve sonraki sürümler (Evernote'un eski sürümleri)

    Not: Evernote, herhangi bir işletim sisteminin beta sürümlerini resmi olarak desteklemez. Eski işletim sistemlerine sahip kullanıcılar Evernote'u kullanmaya devam edebilir, ancak özellik iyileştirmeleri ve hata düzeltmelerini içeren en son uygulama güncellemelerini alamazlar.

    LANGUAGES_PRODUCT

    Anahtar kelimeler:

    • sistem önerileri
    • desteklenen işletim sistemi
    • işletim sistemi
    • uyumluluk
    • uyumlu
    • sürümler
    • uygulama sürümü
    • beta
    • mojave