Operativsystemkrav för Evernote

Operativsystemkrav för Evernote
< Föregående / Nästa >

Operativsystemkrav för Evernote

Evernote är kompatibelt med operativsystemen som anges nedan.

 

  • Mac

    • macOS Monterey (12.0)
    • macOS Big Sur (11.0)
    • macOS Catalina (10.15)
    • macOS Mojave (10.14)
  • Windows

    • Windows 10 (32-bitars och 64-bitars)
  • iPhone, iPad och iPod touch

    • iOS 13 och senare
  • Android

    • Android 10 and newer (Evernote v. 10.0+)
      • Android 11 och senare (Chromebook)
    • Android 6 och senare (äldre versioner av Evernote)

    Obs! Evernote stöder inte officiellt betaversioner av operativsystem. Användare med äldre operativsystem kan fortfarande använda Evernote, men får inte de senaste appuppdateringarna vilket inkluderar funktionsförbättringar och buggfixar.

    LANGUAGES_PRODUCT

    Nyckelord:

    • systemrekommendationer
    • operativsystem som stöds
    • os
    • kompatibilitet
    • kompatibel
    • versioner
    • appversion
    • beta
    • mojave