Как выйти из бета-программы Evernote

Как выйти из бета-программы Evernote
< Назад / Вперед >

Как выйти из бета-программы Evernote

Если вы участвуете в конкретной бета-программе и предпочтете вернуться к основной версии Evernote, выполните следующие действия:

  • Mac

    Экспортируйте не синхронизированные заметки и/или все локальные блокноты

    Когда вы покидаете бета-версию программы, вам нужно будет переустановить основную версию Evernote. Если у вас есть несинхронизированные заметки или локальные блокноты, их нужно будет экспортировать из бета-версии, чтобы они могли быть импортированы в основную версию. Чтобы экспортировать несинхронизированные заметки или локальные блокноты:

    1. Выберите все несинхронизированные заметки или каждый локальный блокнот, нажмите правой кнопкой и выберите Экспортировать заметки….
    2. Выберите «Формат Evernote XML (.enex)» из меню Формат, затем нажмите Сохранить, чтобы сохранить файл на рабочем столе. Подробнее>>

    Переместите базу данных Evernote

    Основная версия Evernote загрузит все ваши синхронизированные заметки. Переместите базу данных бета-версии в безопасное место для резервного копирования или для удаления после того, как вы убедитесь, что все ваши заметки правильно загружены.

    1. Откройте Evernote для Mac и перейдите в Evernote > Настройки... в панели меню.
    2. На вкладке “Обновления” отметьте «Использовать бета-версии».
    3. Нажмите и удерживайте клавишу Option на клавиатуре, затем выберите Справка > Устранение неполадок > Открыть папку базы данных (оставьте эту папку открытой).
    4. Выберите Evernote > Выйти из Evernote в строке меню.
    5. Переместите вышеназванную папку из папки базы данных на рабочий стол вашего компьютера. Обратите внимание: если у вас более одной папки, переместите каждую из них.
    6. Удалите бета-версию Evernote, затем загрузите и установите Evernote с нашего сайта


    Evernote загрузит все ваши синхронизированные заметки и создаст новую базу данных на вашем компьютере. Затем вы можете импортировать в Evernote любые экспортированные заметки, выбрав Файл > Импортировать заметки ... в строке меню.

  • Windows

    1. Если Evernote работает, выберите Файл > Выйти из меню для выхода из приложения.
    2. Нажмите кнопку 'Пуск', чтобы открыть Стартовое меню
    3. Перейдите в Панель управления > Удаление программ.
    4. Выберите Evernote, затем нажмите Удалить.
    5. Перезагрузите компьютер.
    6. Выйдите из Internet Explorer и Outlook (если установлены и открыты).
    7. Загрузите и установите (как администратор) Evernote с нашего веб-сайта


    Обратите внимание: если снять флажок «Использовать бета-функции и обновления», это предотвратит появление подсказок для установки будущих бета-обновлений, но не удалит бета-версию Evernote.

  • iPhone, iPad и iPod touch

    1. Удалите приложение Evernote beta (обозначенное белой буквой 'β' на иконке приложения).
    2. Откройте настройки приложения, в меню Общие > Профили, затем удалите профиль Evernote, нажав Evernote > Удалить профиль.


    После того, как вы удалите бета-версию и профиль, вам больше не будут предлагаться обновления бета-приложения. Используйте публичную версию Evernote из App Store для продолжения работы в Evernote.

  • Android

    1. Откройте приложение Play Store.
    2. Найдите Evernote, нажмите на иконку Evernote, чтобы открыть страницу с подробной информацией.
    3. Прокрутите вниз до раздела бета-тестирования.
    4. Нажмите Покинуть, затем подождите, пока вас удалят из бета-программы (это может занять до 30 минут).
    5. Удалите Evernote с вашего устройства.
    6. Переустановите Evernote из Play Store.


    Обратите внимание: если вы не удалите и не переустановите Evernote после ухода из бета-программы, вы будете продолжать использовать бета-версию Evernote, пока не появится следующее обновление основной версии.

LANGUAGES_SUPPORT