Требования Evernote к операционной системе

Требования Evernote к операционной системе
< Назад / Вперед >

Требования Evernote к операционной системе

Evernote совместим с перечисленными ниже операционными системами.

  • Mac

    • OS X Sierra (10.12)
    • OS X High Sierra (10.13)
  • Windows

    • 7
    • 8
    • 8.1
    • 10
  • iPhone, iPad и iPod touch

    • 10.0 и более поздние версии (Evernote версии 8.4)
    • 9.3 и более поздние версии (версии Evernote 8.0 - 8.3)
  • Android

    • 4.4.2 и более поздние версии (Evernote версии 7.12)

Обратите внимание: Evernote официально не поддерживает бета-версии любых операционных систем. Пользователи более старых операционных систем все еще могут использовать Evernote, но не будут получать последние обновления приложений, включая улучшения функций и исправления ошибок.

LANGUAGES_SUPPORT

Ключевые слова:

  • системные рекомендации
  • поддерживаемые os
  • os
  • совместимость
  • совместимый
  • версии
  • версия приложения
  • Бета
  • Mojave