Как присоединиться к программе бета-пользователей Mac

Как присоединиться к программе бета-пользователей Mac

Как присоединиться к программе бета-пользователей Mac

Публичная бета-версия Evernote для Mac позволяет загружать и использовать новейшие функции Evernote для Mac, до того, как они станут доступны в новой версии. Присоединяясь к бета-программе, вы понимаете, что функции и функциональность тестируются в реальной среде, и ваша конструктивная обратная связь имеет решающее значение для улучшения будущих обновлений.

Присоединиться к программе бета-пользователей Evernote для Mac

Чтобы присоединиться к программе бета-пользователей:

  1. Откройте Evernote для Mac и перейдите в Evernote > Настройки... в панели меню
  2. На вкладке “Обновления” отметьте "Использовать бета-версии"
  3. Прочтите и подтвердите возможноти отказа, затем закройте окно «Настройки»
  4. Перейдите Справка > Проверить наличие обновлений ... в строке меню, чтобы загрузить текущую бета-версию

Примечание: если вы загрузили Evernote из Mac App Store, вы не увидите вкладку «Обновление программного обеспечения», упомянутую выше. Посетите наш форум отзывов о продуктах Mac, чтобы загрузить и установить текущую бета-версию.

Покинуть программу бета-пользователей Evernote для Mac

Если вы больше не заинтересованы в участии в бета-программе и предпочтете установить текущую основную версию Evernote, выполните следующие действия:

Экспортируйте не синхронизированные заметки и/или все локальные блокноты

Когда вы покидаете бета-версию программы, вам нужно будет переустановить основную версию Evernote. Если у вас есть несинхронизированные заметки или локальные блокноты, их нужно будет экспортировать из бета-версии, чтобы они могли быть импортированы в основную версию. Чтобы экспортировать несинхронизированные заметки или локальные блокноты:

  1. Выберите все несинхронизированные заметки или каждый локальный блокнот, нажмите правой кнопкой и выберите Экспортировать заметки…
  2. Выберите «Формат Evernote XML (.enex)» из меню Формат, затем нажмите Сохранить, чтобы сохранить файл на рабочем столе. Подробнее>>

Переместите базу данных Evernote

Основная версия Evernote загрузит все ваши синхронизированные заметки. Переместите базу данных бета-версии в безопасное место для резервного копирования или для удаления после того, как вы убедитесь, что все ваши заметки правильно загружены.

  1. Откройте Evernote для Mac и перейдите в Evernote > Настройки... в панели меню
  2. На вкладке “Обновления” отметьте "Использовать бета-версии"
  3. Нажмите и удерживайте клавишу Option на клавиатуре, затем выберите Справка > Устранение неполадок > Открыть папку базы данных (оставьте эту папку открытой)
  4. Выберите Evernote > Выйти из Evernote из строки меню
  5. Переместите вышеназванную папку из папки базы данных на рабочий стол вашего компьютера (Примечание: если у вас более одной такой папки, переместите каждую из них)
  6. Удалите бета-версию Evernote, затем загрузите и переустановите Evernote с нашего сайта

Evernote загрузит все ваши синхронизированные заметки и создаст новую базу данных на вашем компьютере. Затем вы можете импортировать в Evernote любые экспортированные заметки, выбрав Файл > Импортировать заметки ... из строки меню.

LANGUAGES_SUPPORT

Воспроизводится видео %{current} из %{total}
Видео %{current} из %{total}