Requisitos do sistema operativo para o Evernote

Requisitos do sistema operativo para o Evernote
< Anterior / Seguinte >

Requisitos do sistema operativo para o Evernote

O Evernote é compatível com os sistemas operativos listados abaixo.

 

  • Mac

    • macOS Monterey (12.0)
    • macOS Big Sur (11.0)
    • macOS Catalina (10.15)
    • macOS Mojave (10.14)
  • Windows

    • Windows 10 (32 bits e 64 bits)
  • iPhone, iPad e iPod touch

    • iOS 13 e mais recente
  • Android

    • Android 10 and newer (Evernote v. 10.0+)
      • Android 11 e mais recente (Chromebook)
    • Android 6 e mais recente (versões mais antigas do Evernote)

    Atenção: O Evernote não oferece suporte oficial às versões beta de nenhum sistema operativo. Os utilizadores com sistemas operativos mais antigos talvez sejam capazes de utilizar o Evernote, mas não receberão as atualizações de aplicações mais recentes, incluindo melhorias de recursos e correção de erros.

    LANGUAGES_PRODUCT

    Palavras-chave:

    • recomendações de sistema
    • so suportado
    • so
    • compatibilidade
    • compatível
    • versões
    • versão da aplicação
    • beta
    • mojave