Como sair de um Evernote beta

Como sair de um Evernote beta
< Anterior / Próximo >

Como sair de um Evernote beta

Se você está participando atualmente de um beta específico de um sistema operacional, e prefere usar a versão geral atual do Evernote, siga os passos para seu sistema operacional abaixo.

  • Mac

    Exportar notas não sincronizadas e/ou cadernos locais

    Quando você deixa o programa beta, será necessário reinstalar o lançamento geral Evernote. Se você possui alguma nota ou caderno local não sincronizado, eles precisarão ser exportados do lançamento beta para que possam ser importados no lançamento geral. Para exportar quaisquer notas não sincronizadas ou cadernos locais:

    1. Selecione todas as notas não sincronizadas, ou cada caderno local, depois clique com o botão direito e selecione Exportar Notas....
    2. Selecione o 'Formato Evernote XML (.enex)', depois clique em Salvar para salvar o arquivo no seu desktop. Saiba mais >>

    Mover o seu banco de dados Evernote

    A versão geral do Evernote baixará todas as suas notas sincronizadas. Mova seu banco de dados do lançamento beta para um local seguro para backup ou exclua após confirmar que suas notas foram baixadas com sucesso.

    1. Abra o Evernote para Mac e vá para Evernote > Preferências... a partir da barra de menu.
    2. Na aba "Atualização de Software", desmarque a caixa ao lado de "Atualizar para versões beta quando disponível".
    3. Pressione e segure a tecla Option no seu teclado, depois selecione Ajuda > Solução de Problemas > Abrir Pasta do Banco de Dados (mantenha esta pasta aberta).
    4. Selecione Evernote > Sair do Evernote na barra de menu.
    5. Mova a pasta numerada da pasta do banco de dados para a área de trabalho do seu computador. Atenção: Se você possui mais de uma pasta numerada, mova cada uma.
    6. Desinstale a versão beta do Evernote, depois baixe e instale o Evernote a partir de nosso site.


    O Evernote baixará todas as suas notas sincronizadas e criará um novo banco de dados no seu computador. Você pode depois importar quaisquer notas exportadas ao selecionar Arquivo > Importar Notas... a partir da barra de menu.

  • Windows

    1. Se o Evernote estiver sendo executado, vá para Arquivo > Sair a partir da barra de menu.
    2. Clique no botão 'Iniciar' para abrir seu menu Iniciar.
    3. Acesse Painel de Controle > Desinstalar um programa.
    4. Selecione Evernote e, depois, clique em Desinstalar.
    5. Reinicie seu computador.
    6. Feche o Internet Explorer e o Outlook (se instalados e abertos).
    7. Baixe e instale (como um administrador) o Evernote a partir do nosso site.


    Atenção: Desmarcar a caixa "Ativar os recursos e atualizações beta" impedirá solicitações para instalar atualizações beta futuras, mas não desinstalará a versão beta do Evernote.

  • iPhone, iPad e iPod touch

    1. Exclua o aplicativo do Evernote beta (indicado por um 'β' branco no ícone do aplicativo).
    2. Abra o aplicativo de Configurações, navegue para Geral > Perfis, depois remova o perfil do Evernote ao tocar em Evernote > Remover Perfil.


    Após excluir o aplicativo e perfil beta, você não será mais solicitado para atualizações do aplicativo beta. Para continuar a usar o Evernote, use o aplicativo geral (disponível na App Store).

  • Android

    1. Abra o aplicativo da Play Store.
    2. Procure pelo Evernote, depois toque no ícone do Evernote para abrir a página de detalhes do aplicativo.
    3. Arraste até a seção de teste beta.
    4. Toque em Sair, depois espere até ser removido do programa beta (isso pode levar até 30 minutos).
    5. Desinstale o Evernote de seu dispositivo.
    6. Reinstale o Evernote a partir da Play Store.


    Atenção: Se você não desinstalar e reinstalar o Evernote após sair do programa beta, ainda estará usando a versão beta do Evernote até a próxima atualização geral do aplicativo estar disponível.

LANGUAGES_SUPPORT