Jak eksportować zawartość z Evernote

Jak eksportować zawartość z Evernote
< Wstecz / Dalej >

Jak eksportować zawartość z Evernote

Uwaga: Ta funkcja jest dostępna tylko w Evernote na komputery Mac lub z systemem Windows.

Możesz wyeksportować i zapisać na komputerze Mac lub PC kopię dowolnej notatki za pomocą jednej z naszych aplikacji na komputer. Podczas eksportowania notatek cała zawartość, w tym załączniki i znaczniki, zostanie zapisana w pliku Evernote XML (.enex). Możesz wyeksportować pojedynczą notatkę, cały notatnik lub wszystkie notatki naraz. Stosy notatników i łącza do notatek nie mogą być eksportowane.

Eksportuj notatki i notatniki w celu:

  • Utworzenia kopii zapasowej notatek i notatników
  • Scalenia zawartości dwóch kont Evernote
  • Przeniesienia notatek i notatników z konta prywatnego na konto firmowe

Aby dowiedzieć się, jak importować wcześniej wyeksportowane notatki, zobacz artykuł: Jak zaimportować zawartość do Evernote

Eksportowanie pojedynczych notatek

  • Mac

    1. Kliknij notatkę lub przytrzymaj klawisz CMD  i kliknij, aby zaznaczyć wiele notatek.
    2. Kliknij prawym przyciskiem myszy zaznaczone notatki i wybierz Eksportuj notatki...
    3. Upewnij się, że wybrano Format XML Evernote (.enex).
    4. Opcjonalnie. Zaznacz „Dołącz znaczniki do każdej notatki”, jeśli chcesz zaimportować znaczniki.
    5. Kliknij Zapisz.
  • Windows

    1. Kliknij notatkę lub przytrzymaj klawisz CTRL i kliknij, aby zaznaczyć wiele notatek.
    2. Kliknij prawym przyciskiem myszy zaznaczone notatki i wybierz Eksportuj notatki...
    3. Z menu wybierz Eksportuj jako plik w formacie ENEX (.enex) i kliknij Eksportuj.
    4. Wybierz nazwę i lokalizację pliku, a następnie kliknij Zapisz.

Eksportowanie notatnika

  • Mac

    1. Na pasku menu wybierz Widok > Notatniki.
    2. Kliknij notatnik prawym przyciskiem myszy i wybierz Eksportuj notatkę z „[nazwa notatnika]”
    3. Upewnij się, że wybrano Format XML Evernote (.enex).
    4. Opcjonalnie. Zaznacz „Dołącz znaczniki do każdej notatki”, jeśli chcesz zaimportować znaczniki.
    5. Kliknij Zapisz.
  • Windows

    1. Na lewym panelu wybierz Notatniki.
    2. Kliknij notatnik prawym przyciskiem myszy i wybierz Eksportuj notatki.
    3. Z menu wybierz Eksportuj jako plik w formacie ENEX (.enex) i kliknij Eksportuj.
    4. Wybierz nazwę i lokalizację pliku, a następnie kliknij Zapisz.

Eksportuj wszystkie notatki

  • Mac

    1. Na pasku bocznym wybierz Wszystkie notatki.
    2. Zaznacz dowolną notatkę i na klawiaturze naciśnij CMD + A , aby zaznaczyć wszystkie notatki.
    3. Wybierz Plik > Eksportuj notatki...
    4. Upewnij się, że wybrano Format XML Evernote (.enex).
    5. Opcjonalnie. Zaznacz „Dołącz znaczniki do każdej notatki”, jeśli chcesz zaimportować znaczniki.
    6. Kliknij Zapisz.
  • Windows

    1. Na lewym panelu wybierz Wszystkie notatki.
    2. Zaznacz dowolną notatkę i na klawiaturze naciśnij CTRL + A , aby zaznaczyć wszystkie notatki.
    3. Wybierz Plik > Eksportuj...
    4. Z menu wybierz Eksportuj jako plik w formacie ENEX (.enex) i kliknij Eksportuj.
    5. Wybierz nazwę i lokalizację pliku, a następnie kliknij Zapisz.

 

LANGUAGES_PRODUCT

Słowa kluczowe:

  • archiwizacja
  • archiwizacja notatnika
  • archiwizacja notatników
  • kopia zapasowa
  • przenoszenie notatek na inne konto
  • kopia zapasowa
  • backup
  • kopia notatek
  • kopiowanie na inne konta
  • eksport
  • eksport notatki
  • eksportuj notatki
  • eksportuj notatnik