Operativsystemkrav for Evernote

Operativsystemkrav for Evernote
< Forrige / Neste >

Operativsystemkrav for Evernote

Evernote er kompatibel med operativsystemene nedenfor.

 

  • Mac

    • macOS Monterey (12.0)
    • macOS Big Sur (11.0)
    • macOS Catalina (10.15)
    • macOS Mojave (10.14)
  • Windows

    • Windows 10 (32-biter og 64-biter)
  • iPhone, iPad og iPod touch

    • iOS 13 og nyere
  • Android

    • Android 10 and newer (Evernote v. 10.0+)
      • Android 11 og nyere (Chromebook)
    • Android 6 og nyere (eldre versjoner av Evernote)

    Merk: Evernote støtter ikke beta-versjoner av operativsystemer. Brukere på eldre operativsystemer kan trolig likevel bruke Evernote, men vil ikke få de nyeste app-oppdateringene, inkludert funksjonsforbedringer og feilrettinger.

    LANGUAGES_PRODUCT

    Nøkkelord:

    • systemanbefalinger
    • støttede os
    • os
    • kompatibilitet
    • kompatibel
    • versjoner
    • app-versjon
    • beta
    • mojave