Evernote 베타를 탈퇴하는 방법

Evernote 베타를 탈퇴하는 방법
< 이전 / 다음 >

Evernote 베타를 탈퇴하는 방법

현재 특정 운영 시스템의 베타 프로그램에 참여 중이고 Evernote의 최신 일반 릴리즈를 사용하고 싶으시다면 운영 시스템별로 아래의 단계를 따르세요:

  • Mac

    동기화되지 않은 노트 및/또는 로컬 노트북 내보내기

    베타 프로그램을 탈퇴하시면 Evernote 일반 릴리즈를 재설치하셔야 합니다. 동기화되지 않은 노트나 로컬 노트북이 있을 경우, 베타 릴리즈에서 내보내기 후 일반 릴리즈에서 가져오기를 해야 합니다. 동기화되지 않은 노트나 로컬 노트북을 내보내려면:

    1. 동기화되지 않은 모든 노트나 각 로컬 노트북을 선택한 다음, 마우스 오른쪽 버튼을 클릭하고 노트 내보내기...를 선택합니다.
    2. 포맷 옆에서 'Evernote XML 형식(.enex)'을 선택한 다음, 저장을 클릭해 파일을 데스크톱에 저장합니다. 자세히 알아보기 >>

    Evernote 데이터베이스 이동

    Evernote의 일반 릴리즈 버전은 동기화된 모든 노트를 다운로드할 것입니다. 베타 릴리즈 데이터베이스를 백업하기 안전한 장소로 옮기거나 노트가 안전하게 다운로드되었음을 확인한 후 삭제하기 좋은 장소로 옮기세요.

    1. Mac용 Evernote를 열고 메뉴 모음에서 Evernote > 환경설정...으로 이동합니다.
    2. "소프트웨어 업데이트" 탭에서 "베타 버전이 나오면 업데이트" 옆의 박스에 체크 표시를 해제합니다.
    3. 키보드의 Option 키를 길게 누르고 도움말 > 문제 해결 > 데이터베이스 폴더 열기를 선택합니다(이 폴더를 열어 놓습니다).
    4. 메뉴 모음에서 Evernote > Evernote 종료를 선택합니다.
    5. 번호가 매겨진 폴더를 데이터베이스 폴더에서 컴퓨터의 데스크톱으로 옮깁니다 참고: 번호가 매겨진 폴더가 하나 이상이면 각각을 옮깁니다.
    6. Evernote의 베타 버전을 삭제하고 Evernote 웹사이트에서 Evernote를 설치합니다.


    Evernote는 동기화된 모든 노트를 다운로드하고 컴퓨터에 새로운 데이터베이스를 만들 것입니다. 그러면 메뉴 모음에서 파일 > 노트 가져오기...를 선택해 내보낸 노트를 가져올 수 있습니다.

  • Windows

    1. Evernote가 실행 중이면 메뉴 모음에서 파일 > 끝내기로 이동합니다.
    2. '시작' 버튼을 클릭해 시작 메뉴를 엽니다.
    3. 제어판 > 프로그램 삭제로 이동합니다.
    4. Evernote를 선택한 다음 삭제를 클릭합니다.
    5. 컴퓨터를 재시작합니다.
    6. (설치되어 있고 열려 있는 경우) Internet Explorer와 Outlook을 종료합니다.
    7. Evernote 웹사이트에서 Evernote를 다운로드해 설치합니다(관리자 권한으로).


    참고: "베타 기능과 업데이트 사용"의 체크표시를 해제하면 향후 베타 업데이트를 설치하라는 안내가 뜨지 않지만 Evernote의 베타 버전이 삭제되지는 않습니다.

  • iPhone, iPad, iPod Touch

    1. Evernote 베타 앱을 삭제합니다(앱 아이콘 위에 흰색 'β'로 표시).
    2. 설정 앱을 열고 일반 > 프로필로 이동한 다음, Evernote > 프로필 제거를 눌러 Evernote 프로필을 제거합니다.


    베타 앱과 프로필을 삭제한 후에는 더 이상 베타 앱 업데이트 안내가 뜨지 않습니다. Evernote를 계속 사용하려면 일반 릴리즈 앱을 사용하세요(App Store에서 다운로드 가능).

  • Android

    1. Play Store 앱을 엽니다.
    2. Evernote를 검색한 다음, Evernote 아이콘을 눌러 앱 세부 정보 페이지를 엽니다.
    3. 베타 테스터 섹션까지 아래로 스크롤합니다.
    4. 나가기를 누른 다음, 베타 프로그램에서 삭제될 때까지 기다립니다(이 작업은 최대 30분이 걸릴 수 있습니다).
    5. 장치에서 Evernote를 삭제합니다.
    6. Play Store에서 Evernote를 다시 설치합니다.


    참고: 베타 프로그램을 탈퇴한 뒤 Evernote를 삭제하고 재설치하지 않으면 다음 일반 앱 업데이트가 나올 때까지 여전히 Evernote의 베타 버전을 사용하시게 됩니다.

LANGUAGES_SUPPORT