Evernote에서 콘텐츠를 내보내는 방법

Evernote에서 콘텐츠를 내보내는 방법
< 이전 / 다음 >

Evernote에서 콘텐츠를 내보내는 방법

참고: 이 기능은 현재 Mac 또는 Windows용 Evernote에서만 사용할 수 있습니다.

데스크톱 애플리케이션을 사용하면 노트의 사본을 내보내어 Mac 또는 PC에 저장할 수 있습니다. 노트를 내보낼 때, 첨부파일과 태그를 포함한 모든 노트 콘텐츠는 Evernote XML (.enex) 파일로 저장됩니다. 개별 노트 한 개, 전체 노트북 하나, 또는 모든 노트를 한꺼번에 내보낼 수 있습니다. 노트북 스택과 노트 링크는 내보낼 수 없습니다.

노트와 노트북을 내보내야 하는 경우:

  • 노트와 노트북의 백업 사본을 만들어두고자 할 때
  • 두 Evernote 계정의 콘텐츠를 합치고자 할 때
  • 개인 계정의 노트와 노트북을 비즈니스 계정으로 옮기고자 할 때

내보낸 노트를 가져오는 방법은 Evernote로 콘텐츠를 가져오는 방법을 참고하세요.

개별 노트 내보내기

  • Mac

    1. 노트 한 개를 클릭하거나 CMD  키를 길게 누르고 여러 개의 노트를 클릭하여 선택합니다.
    2. 선택한 노트(들)를 마우스 오른쪽 버튼으로 클릭하고 노트 내보내기...를 선택합니다.
    3. Evernote XML 형식(.enex)이 선택되었는지 확인합니다.
    4. 선택 사항. 태그를 가져오고 싶으면 '각 노트의 태그 포함'에 체크합니다.
    5. 저장을 클릭합니다.
  • Windows

    1. 노트 한 개를 클릭하거나 CTRL 키를 길게 누르고 여러 개의 노트를 클릭하여 선택합니다.
    2. 선택한 노트(들)를 마우스 오른쪽 버튼으로 클릭하고 노트 내보내기...를 선택합니다.
    3. 메뉴에서 ENEX 형식의 파일(.enex)로 내보내기를 선택하고 내보내기를 클릭합니다.
    4. 파일명과 위치를 선택하고 저장을 클릭합니다.

노트북 내보내기

  • Mac

    1. 메뉴 모음에서 보기 > 노트북을 선택합니다.
    2. 노트북을 마우스 오른쪽 버튼으로 클릭하고 "[노트북 이름]"에서 노트 내보내기를 선택합니다.
    3. Evernote XML 형식(.enex)이 선택되었는지 확인합니다.
    4. 선택 사항. 태그를 가져오고 싶으면 '각 노트의 태그 포함'에 체크합니다.
    5. 저장을 클릭합니다.
  • Windows

    1. 왼쪽 패널에서 노트북을 선택합니다.
    2. 노트북을 마우스 오른쪽 버튼으로 클릭하고 노트 내보내기를 선택합니다.
    3. 메뉴에서 ENEX 형식의 파일(.enex)로 내보내기를 선택하고 내보내기를 클릭합니다.
    4. 파일명과 위치를 선택하고 저장을 클릭합니다.

모든 노트 내보내기

  • Mac

    1. 사이드바에서 모든 노트를 선택합니다.
    2. 아무 노트나 선택하고 키보드에서 CMD + A를 눌러 노트 전체를 선택합니다.
    3. 파일 > 노트 내보내기...를 선택합니다.
    4. Evernote XML 형식(.enex)이 선택되었는지 확인합니다.
    5. 선택 사항. 태그를 가져오고 싶으면 '각 노트의 태그 포함'에 체크합니다.
    6. 저장을 클릭합니다.
  • Windows

    1. 왼쪽 패널에서 모든 노트를 선택합니다.
    2. 아무 노트나 선택하고 키보드에서 CTRL + A를 눌러 노트 전체를 선택합니다.
    3. 파일 > 내보내기...를 선택합니다.
    4. 메뉴에서 ENEX 형식의 파일(.enex)로 내보내기를 선택하고 내보내기를 클릭합니다.
    5. 파일명과 위치를 선택하고 저장을 클릭합니다.

 

LANGUAGES_PRODUCT

키워드:

  • 보관
  • 노트북 보관
  • 노트북 보관
  • 백업
  • 노트를 다른 계정으로 이전
  • 백업
  • 백업
  • 노트 복사
  • 다른 계정으로 복사
  • 내보내기
  • 노트 내보내기
  • 노트 내보내기
  • 노트북 내보내기