Windows용 Evernote 베타 프로그램에 참여하는 방법

Windows용 Evernote 베타 프로그램에 참여하는 방법

Windows용 Evernote 베타 프로그램에 참여하는 방법

Windows용 Evernote 공개 베타 프로그램을 통해 일반 릴리즈로 공개되기 전 Windows용 Evernote의 최신 기능을 다운로드하고 사용할 수 있습니다. 베타 프로그램에 참여하실 때에는 실제 사용 환경에서 기능과 특징을 테스트하기 위한 목적이고 회원님의 건설적인 피드백이 향후 업데이트의 개선에 중대한 역할을 한다는 사실을 양지하시기 바랍니다.

Windows용 Evernote 베타 프로그램 참여하기

베타 프로그램에 참여하려면:

  1. Windows용 Evernote를 열고 메뉴 모음에서 도구 > 설정으로 이동합니다.
  2. “일반” 탭에서 "베타 기능과 업데이트 사용" 옆의 박스에 체크합니다.
  3. 면책 조항을 읽고 확인을 클릭해 확인합니다.
  4. 메뉴 모음에서 도움말 > 업데이트 확인으로 이동해 최신 베타 릴리즈를 다운로드합니다.

참고: Windows App Store에서 Evernote를 다운로드하신 경우, 해당 버전을 삭제하고 Evernote 웹사이트에서 직접 Evernote를 설치한 후 위 단계를 따르셔야 합니다.

Windows용 Evernote 베타 프로그램 탈퇴하기

베타 프로그램 참여에 더 이상 관심이 없고 최신 Evernote 일반 릴리즈를 설치하고 싶으시다면 다음 단계를 따르세요:

  1. Evernote가 실행 중이면 메뉴 모음에서 파일 > 끝내기로 이동합니다.
  2. '시작' 버튼을 클릭해 시작 메뉴를 엽니다.
  3. 제어판 > 프로그램 삭제로 이동합니다.
  4. Evernote를 선택한 다음 삭제를 클릭합니다.
  5. 컴퓨터를 재시작합니다.
  6. (설치되어 있고 열려 있는 경우) Internet Explorer와 Outlook을 종료합니다.
  7. Evernote 웹사이트에서 Windows용 Evernote를 다운로드해 설치합니다(관리자 권한으로).

참고: "베타 기능과 업데이트 사용"의 체크표시를 해제하면 향후 베타 업데이트를 설치하라는 안내가 뜨지 않지만 Evernote의 베타 버전이 삭제되지는 않습니다.

LANGUAGES_SUPPORT

동영상 재생 %{total} 중 %{current}
동영상 %{total} 중 %{current}