Mac용 Evernote 베타 프로그램에 참여하는 방법

Mac용 Evernote 베타 프로그램에 참여하는 방법

Mac용 Evernote 베타 프로그램에 참여하는 방법

Mac용 Evernote 공개 베타 프로그램을 통해 일반 릴리즈로 공개되기 전 Mac용 Evernote의 최신 기능을 다운로드하고 사용할 수 있습니다. 베타 프로그램에 참여하실 때에는 실제 사용 환경에서 기능과 특징을 테스트하기 위한 목적이고 회원님의 건설적인 피드백이 향후 업데이트의 개선에 중대한 역할을 한다는 사실을 양지하시기 바랍니다.

Mac용 Evernote 베타 프로그램 참여하기

베타 프로그램에 참여하려면:

  1. Mac용 Evernote를 열고 메뉴 모음에서 Evernote > 환경설정...으로 이동합니다
  2. “소프트웨어 업그레이드” 탭에서 "베타 버전이 나오면 업데이트" 옆의 박스에 체크합니다
  3. 면책 조항을 읽고 확인한 다음 환경설정 창을 닫습니다
  4. 메뉴 모음에서 도움말 > 업데이트 확인...으로 이동해 최신 베타 릴리즈를 다운로드합니다

참고: Mac App Store에서 Evernote를 다운로드하신 경우, 위에 언급한 "소프트웨어 업데이트" 탭이 보이지 않습니다. Mac 제품 피드백 포럼을 방문하셔서 최신 베타 릴리즈를 다운로드 후 설치하세요.

Mac용 Evernote 베타 프로그램 탈퇴하기

베타 프로그램 참여에 더 이상 관심이 없고 최신 Evernote 일반 릴리즈를 설치하고 싶으시다면 다음 단계를 따르세요:

동기화되지 않은 노트 및/또는 로컬 노트북 내보내기

베타 프로그램을 탈퇴하시면 Evernote 일반 릴리즈를 재설치하셔야 합니다. 동기화되지 않은 노트나 로컬 노트북이 있을 경우, 베타 릴리즈에서 내보내기 후 일반 릴리즈에서 가져오기를 해야 합니다. 동기화되지 않은 노트나 로컬 노트북을 내보내려면:

  1. 동기화되지 않은 모든 노트나 각 로컬 노트북을 선택한 다음, 마우스 오른쪽 버튼을 클릭하고 노트 내보내기...를 선택합니다
  2. 포맷 옆에서 'Evernote XML 형식(.enex)'을 선택한 다음, 저장을 클릭해 파일을 데스크톱에 저장합니다. 자세히 알아보기 >>

Evernote 데이터베이스 이동

Evernote의 일반 릴리즈 버전은 동기화된 모든 노트를 다운로드할 것입니다. 베타 릴리즈 데이터베이스를 백업하기 안전한 장소로 옮기거나 노트가 안전하게 다운로드되었음을 확인한 후 삭제하기 좋은 장소로 옮기세요.

  1. Mac용 Evernote를 열고 메뉴 모음에서 Evernote > 환경설정...으로 이동합니다
  2. “소프트웨어 업그레이드” 탭에서 "베타 버전이 나오면 업데이트" 옆의 박스에 체크 표시를 해제합니다
  3. 키보드의 Option 키를 길게 누르고 도움말 > 문제 해결 > 데이터베이스 폴더 열기를 선택합니다(이 폴더를 열어 놓습니다)
  4. 메뉴 모음에서 Evernote > Evernote 종료를 선택합니다
  5. 번호가 매겨진 폴더를 데이터베이스 폴더에서 컴퓨터의 데스크톱으로 옮깁니다(참고: 번호가 매겨진 폴더가 하나 이상이면 각각을 옮깁니다)
  6. Evernote의 베타 버전을 삭제하고 Evernote 웹사이트에서 Evernote를 다시 설치합니다

Evernote는 동기화된 모든 노트를 다운로드하고 컴퓨터에 새로운 데이터베이스를 만들 것입니다. 그러면 메뉴 모음에서 파일 > 노트 가져오기...를 선택해 내보낸 노트를 가져올 수 있습니다.

LANGUAGES_SUPPORT

동영상 재생 %{total} 중 %{current}
동영상 %{total} 중 %{current}