ベータ版プログラムへの参加を中止する方法

ベータ版プログラムへの参加を中止する方法
< 戻る / 次へ >

ベータ版プログラムへの参加を中止する方法

各 OS のベータ版プログラムへの参加を中止し、現行の通常版をご利用になるには、以下の手順を行ってください。

  • Mac

    同期していないノートやローカルノートブックをエクスポートする

    ベータ版プログラムへの参加を中止する場合は、Evernote の通常版を再インストールする必要があります。同期していないノートやローカルノートブックがある場合は、ベータ版からエクスポートして通常版にインポートする必要があります。同期していないノートやローカルノートブックをエクスポートする方法は次のとおりです。

    1. 同期していないすべてのノート、または各ローカルノートブックを選択し、右クリックしてノートをエクスポート...を選択します。
    2. 表示されたウィンドウにて、フォーマットのドロップダウンリストから「Evernote XML フォーマット(.enex)」を選択し、「保存」をクリックしてファイルをデスクトップに保存します。詳細を見る >>

    Evernote データベースを移動する

    Evernote の通常版をインストールすると、同期されている全てのノートが自動的にダウンロードされます。ベータ版のデータベースはバックアップとして安全な場所に保管するか、すべてのノートが正常にダウンロードされたことを確認してから削除します。

    1. Evernote for Mac を開き、メニューバーから「Evernote」>「環境設定」を選択します。
    2. 「ソフトウェアアップデート」タブを選択し、「利用可能ならベータバージョンでもアップデート」のチェックを外します。
    3. キーボードのOption キーを押しながら「ヘルプ」>「トラブルシューティング」>「データベースフォルダを開く」を選択します(このフォルダは開いたままにします)。
    4. メニューバーから「Evernote」>「Evernote を終了」を選択します。
    5. データベースフォルダから、フォルダ名が数字のフォルダを Mac のデスクトップに移動します。ご注意: フォルダ名が数字のフォルダが複数ある場合は、それぞれ移動してください。
    6. Evernote ベータ版をアンインストールし、弊社ウェブサイトから通常版をダウンロードして再インストールします。


    同期しているノートがすべて Evernote 通常版にダウンロードされ、Mac に新しいデータベースが作成されます。その後、メニューバーから「ファイル」>「ノートをインポート...」を選択して、ベータ版からエクスポートしたノートをインポートします。

  • Windows

    1. Evernote を起動中の場合は、メニューバーから「ファイル」>「終了」を選択します。
    2. 「スタート」ボタンをクリックして、スタートメニューを開きます。
    3. 「コントロールパネル」>「プログラムのアンインストール」をクリックします。
    4. 「Evernote」を選択して、「アンインストール」をクリックします。
    5. コンピュータを再起動します。
    6. Internet Explorer と Outlook がインストールされており、かつ起動中の場合は、それらを終了します。
    7. Evernote の Web サイトから Evernote をダウンロードして、インストールします(管理者として行ってください)。


    ご注意: 「ベータ版の機能とアップデートを有効化」のチェックを外すと、ベータ版のインストールを促すメッセージが表示されなくなります。ただしチェックを外しただけでは、インストールされているベータ版はアンインストールされません。

  • iPhone、iPad、および iPod touch

    1. Evernote ベータ版(アプリのアイコンに白の「β」のマークがついているもの)を削除します。
    2. iOS の「設定」を開き「一般」>「プロファイル」を選択し、「Evernote」>「プロファイルを削除」をタップして Evernote のプロファイルを削除します。


    ベータ版アプリとプロファイルを削除すると、ベータ版のアップデートが通知されなくなります。引き続き Evernote をご利用になる場合は、App Store より通常版をダウンロードしてご利用ください。

  • Android

    1. Play ストアを開きます。
    2. ストア内で Evernote アプリを見つけ、Evernote のアイコンをタップしてアプリの詳細ページを開きます。
    3. ベータ版テスターのセクションまでスクロールダウンします。
    4. Leave」をタップして、ベータ版プログラムへの登録が解除されるのを待ちます(最長 30 分ほどかかります)。
    5. お使いのデバイスから Evernote をアンインストールします。
    6. Play ストアから Evernote 通常版を再インストールします。


    ご注意: ベータ版プログラムへの参加を中止された後、ベータ版のアンインストールと通常版の再インストールを行わなかった場合、引き続きベータ版をご使用いただくことになりますのでご注意ください。この場合、通常版の次回アップデート時に通常版に切り替わります。

LANGUAGES_SUPPORT