Evernote で同期処理はどのようにして行われますか?

概要

Evernote のサービスは、すべての同期オペレーションが Evernote Web を通すように設計されています。例えば、Evernote デスクトップアプリケーションから同期を開始した場合、新しいまたは更新されたコンテンツはまず、Evernote Web にアップロードされ、他の端末へのダウンロードは、その後の同期が開始された際に Evernote Web からのみ実行できます。アカウント内の同期されたノートはすべて Evernote Web に保存されます。Evernote for Mac および Evernote Windows の場合、コンピュータのハードドライブのローカルデータベースにもすべてのノートが保存されます。

競合する変更

時折、同じノートの 2 つのコピーが競合していると検出されることがあります。同期が行われる前に、特定のノートが 2 つの異なる場所で編集された場合に発生し得ます。この場合、ノートが重複して作成されます。これはデータの損失を防ぎ、競合するデータのレビューと編集を手作業で行うための対策です。

原因

同じノートを異なる端末(A と B)で編集しており、端末 B でノートを編集する前に完全な同期(端末 A から Evernote サーバを介して端末 B に同期)が開始されていない場合、ノートが重複して作成される場合があります。

競合している変更を解決する方法

重複するノートがアカウントに表示されたら、各バージョンで自動統合できなかったコンテンツを確認し、手動で変更を適用します。元のバージョンにすべてに変更を反映したら、重複するノートを削除します。特定のバージョンのノートを保存する場合、そのバージョンをコピーして、アカウント内の新規または既存のノートにペーストできます。

繰り返しの発生を防ぐ方法

変更の競合を避けるには、別の端末でノートを開く前に、ご利用の端末と Evernote が同期する機会を確保することが一番です。同期は、変更が行われるたびにバックグラウンドで自動で実行されますが、インターネット接続が中断された場合など、一部の状況では実行できませんのでご注意ください。

その他の参考情報

同期の問題に関するトラブルシューティングのヒント

LANGUAGES_PRODUCT

キーワード:

  • 同期
  • 同期
  • クラウド
  • 競合する変更

更新

この記事は役に立ちましたか?

2121人中804人がこの記事が役に立ったと言っています

他にご質問がございましたら、リクエストを送信してください