Evernote for Windows ベータ版プログラムに参加する方法

Evernote for Windows ベータ版プログラムに参加する方法

Evernote for Windows ベータ版プログラムに参加する方法

Evernote for Windows パブリックベータ版プログラムでは、Evernote for Windows の最新機能を、正式リリース前にお試しいただけます。ベータ版プログラムにご参加いただく際は、機能や操作性をユーザの皆さまに実際にお試しいただき、今後の製品アップデートのために、貴重なご意見やご要望を伺うことが目的であることをご理解のうえ、ご参加くださいますようお願い申し上げます。

Evernote for Windows ベータ版プログラムに参加する

ベータ版プログラムへの参加方法:

  1. Evernote for Windows を開き、メニューバーから「ツール」>「オプション」を選択します。
  2. 「全般」タブで「ベータ版の機能とアップデートを有効化」にチェックを入れます。
  3. 免責条項を確認し、「OK」を押して同意します。
  4. メニューバーから「ヘルプ」>「アップデートの確認」を選択し、現行のベータ版をダウンロードします。

ご注意: Windows ストアからダウンロードした Evernote がインストールされている場合は、まずそのバージョンをアンインストールしてください。その後、弊社ウェブサイトから直接、上記の手順で Evernote をダウンロードしてください。

Evernote for Windows のベータ版プログラムへの参加を中止する

ベータ版プログラムへの参加を中止し、現行の正式版をインストールしたい場合は、以下の手順を行います:

  1. Evernote を起動中の場合は、メニューバーから「ファイル」>「終了」を選択します。
  2. Windows の「スタート」ボタンをクリックして、スタートメニューを開きます。
  3. 「コントロールパネル」>「プログラムのアンインストール」をクリックします。
  4. 「Evernote」を選択して、「アンインストール」をクリックします。
  5. コンピュータを再起動します。
  6. Internet Explorer と Outlook がインストールされており、かつ起動中の場合は、それらを終了します。
  7. Evernote の Web サイトから Evernote for Windows をダウンロードして、インストールします(管理者として行ってください)。

ご注意: 「ベータ版の機能とアップデートを有効化」のチェックを外すと、ベータ版のインストールを促すメッセージが表示されなくなります。ただしチェックを外しただけでは、インストールされているベータ版はアンインストールされません。

LANGUAGES_SUPPORT

ビデオ (%{current} / %{total}) を再生中
ビデオ (%{current} / %{total})