Evernote のシステム要件(対応 OS)

Evernote は、以下のオペレーティングシステムに対応しています。

 

  • Web

    • Chrome 108 以降
    • Firefox 111 以降
    • Edge 108 以降
    • Opera 94 以降
    • Safari 16.4 以降

  • Mac

    • macOS 10.14 以降

     

  • Windows

    • Windows 10 以降(32 ビットおよび 64 ビット)
  • Phone・iPad・iPod touch

    • iOS 13 以降
  • Android

    • Android 9 以降

    Evernote Web の使用中に問題が発生した場合は、ブラウザを更新するか、サポートされているブラウザに切り替えてください。

    Evernote をシークレットモードで使用すると、問題が発生する可能性があります。
    Evernote Web を利用する場合もストレージ容量が必要です。必ず空きがあることを確認し、キャッシュをクリアしてください。

    注: Evernote は、各オペレーティングシステムのベータ版は公式には対応しておりません。また上記よりも古いオペレーティングシステムでも Evernote は動作する可能性はありますが、その場合は機能の改善や不具合の修正などを含む、Evernote アプリケーションの最新のアップデートを受信できません。

    LANGUAGES_PRODUCT

    キーワード:

    • 推奨環境
    • 対応 OS
    • os
    • 互換性
    • システム要件
    • バージョン
    • 動作環境
    • ベータ
    • mojave

更新

この記事は役に立ちましたか?

719人中379人がこの記事が役に立ったと言っています

他にご質問がございましたら、リクエストを送信してください