Evernote for Mac ベータ版プログラムに参加する方法

Evernote for Mac ベータ版プログラムに参加する方法

Evernote for Mac ベータ版プログラムに参加する方法

Evernote for Mac パブリックベータ版プログラムでは、Evernote for Mac の最新機能を正式リリース前にお試しいただけます。ベータ版プログラムにご参加いただく際は、機能や操作性をユーザの皆さまに実際にお試しいただき、今後の製品アップデートのために貴重なご意見やご要望を伺うことが目的であることをご理解のうえ、ご参加くださいますようお願い申し上げます。

Evernote for Mac ベータ版プログラムに参加する

ベータ版プログラムへの参加方法:

  1. Evernote for Mac を開き、メニューバーから「Evernote」>「環境設定」を選択します。
  2. 「ソフトウェアアップデート」タブを選択し、「利用可能ならベータバージョンでもアップデート」にチェックを入れます。
  3. 表示される免責事項をお読みいただき、「OK」をクリックして、環境設定ウィンドウを閉じます。
  4. メニューバーから「ヘルプ」>「アップデートを確認...」を選択し、現行のベータ版をダウンロードします。

ご注意: 現在お使いの Evernote が Mac の App Store からダウンロードされたものである場合、上記の「ソフトウェアアップデート」タブが表示されません。Mac Product Feedback フォーラム(英語)より、現行のベータ版をダウンロードしてインストールしてください。

Evernote for Mac のベータ版プログラムへの参加を中止する

ベータ版プログラムへの参加を中止し、現行の通常版をインストールしたい場合は、以下の手順を行います:

同期していないノートやローカルノートブックをエクスポートする

ベータ版プログラムへの参加を中止する場合は、Evernote の通常版を再インストールする必要があります。同期していないノートやローカルノートブックがある場合は、ベータ版からエクスポートして通常版にインポートする必要があります。同期していないノートやローカルノートブックをエクスポートする方法は次のとおりです。

  1. 同期していないすべてのノート、または各ローカルノートブックを選択し、右クリックしてノートをエクスポート...を選択します。
  2. 表示されたウィンドウにて、フォーマットのドロップダウンリストから「Evernote XML フォーマット(.enex)」を選択し、「保存」をクリックしてファイルをデスクトップに保存します。詳細を見る >>

Evernote データベースを移動する

Evernote の通常版をインストールすると、同期されている全てのノートが自動的にダウンロードされます。ベータ版のデータベースはバックアップとして安全な場所に保管するか、すべてのノートが正常にダウンロードされたことを確認してから削除します。

  1. Evernote for Mac を開き、メニューバーから「Evernote」>「環境設定」を選択します。
  2. 「ソフトウェアアップデート」タブを選択し、「利用可能ならベータバージョンでもアップデート」のチェックを外します。
  3. キーボードの「Option」キーを押しながら「ヘルプ」>「トラブルシューティング」>「データベースフォルダを開く」を選択します(このフォルダは開いたままにします)。
  4. メニューバーから「Evernote」>「Evernote を終了」を選択します。
  5. データベースフォルダから、フォルダ名が数字のフォルダを Mac のデスクトップに移動します(ご注意: フォルダ名が数字のフォルダが複数ある場合は、それぞれ移動してください)。
  6. Evernote ベータ版をアンインストールし、弊社ウェブサイトから通常版をダウンロードして再インストールします。

同期しているノートがすべて Evernote 通常版にダウンロードされ、Mac に新しいデータベースが作成されます。その後、メニューバーから「ファイル」>「ノートをインポート...」を選択して、ベータ版からエクスポートしたノートをインポートします。

LANGUAGES_SUPPORT

ビデオ (%{current} / %{total}) を再生中
ビデオ (%{current} / %{total})