Comment quitter le programme bêta d'Evernote

Comment quitter le programme bêta d'Evernote
< Précédent / Suivant >

Comment quitter le programme bêta d'Evernote

Si vous participez actuellement à un programme bêta propre à un système d'exploitation et que vous souhaitez revenir à la version générale d'Evernote, procédez comme suit.

  • Mac

    Si vous utilisez une version bêta du nouvel Evernote pour Mac (icône de l'application noire et blanche) :

    1. Ouvrez l'application Evernote bêta et sélectionnez Toutes les notes pour voir s'il y a des notes non synchronisées (marquées par une icône de synchronisation grise dans l'angle de la liste de notes).
    2. Une fois que vous avez vérifié que toutes vos notes sont synchronisées (pas d'icônes grises visibles), désinstallez l'application bêta.
    3. Téléchargez et installez l'application Evernote classique depuis evernote.com/download.

    Si vous utilisez une version bêta de l'Evernote pour Mac actuel (icône de l'application verte et blanche) :

    Export unsynced notes and/or local notebooks

    Lorsque vous quitterez le programme bêta, vous devrez réinstaller la version générale d'Evernote. Si vous avez des carnets de notes et des notes locaux non synchronisés, vous devrez les exporter de la version bêta pour qu'ils puissent être importés dans la version générale. Pour les exporter, procédez comme suit :

    1. Sélectionnez toutes les notes non synchronisées ou chaque carnet de notes local, puis faites un clic droit et sélectionnez Exporter les notes….
    2. Choisissez « Format XML de Evernote (.enex) » à côté de Format et cliquez sur Enregistrer pour enregistrer le fichier sur votre bureau. En savoir plus >>
    Move your Evernote database

    La version générale d'Evernote téléchargera toutes vos notes synchronisées. Déplacez la base de données de votre version bêta vers un lieu sûr à des fins de sauvegarde ou pour pouvoir la supprimer une fois que vous aurez vérifié que vos notes ont bien été téléchargées.

    1. Ouvrez Evernote pour Mac et allez dans Evernote > Préférences... à partir de la barre de menu.
    2. Dans l'onglet « Mise à jour logicielle », décochez la case à côté de « Mettre à jour en versions bêta quand elles sont disponibles »
    3. Appuyez sur la touche Option de votre clavier et maintenez-la enfoncée, puis sélectionnez Aide > Dépannage > Ouvrir le dossier de la base de données (gardez ce dossier ouvert).
    4. Sélectionnez Evernote > Quitter Evernote dans la barre de menu.
    5. Déplacez le dossier numéroté du dossier de la base de données vers le bureau de votre ordinateur. Remarque : si vous avez plus d'un dossier numéroté, déplacez chacun d'entre eux.
    6. Désinstallez la version bêta d'Evernote, puis téléchargez et installez Evernote à partir de notre site Web.


    Evernote téléchargera toutes vos notes synchronisées et créera une nouvelle base de données sur votre ordinateur. Vous pourrez ensuite importer toutes les notes exportées en sélectionnant Fichier > Importer les notes… dans la barre de menu.

  • Windows

    Si vous utilisez une version bêta du nouvel Evernote pour Windows (icône de l'application noire et blanche) :

    1. Ouvrez l'application Evernote bêta et sélectionnez Toutes les notes pour voir s'il y a des notes non synchronisées (marquées par une icône de synchronisation grise dans l'angle de la liste de notes).
    2. Une fois que vous avez vérifié que toutes vos notes sont synchronisées (pas d'icônes grises visibles), désinstallez l'application bêta.
    3. Téléchargez et installez l'application Evernote classique depuis evernote.com/download.

    Si vous utilisez une version bêta de l'Evernote pour Windows actuel (icône de l'application verte et blanche) :

    1. Si Evernote est en cours d'exécution, accédez à Fichier > Quitter dans la barre de menu.
    2. Cliquez sur le bouton Démarrer pour ouvrir le menu Démarrer.
    3. Allez dans Panneau de configuration > Désinstaller un programme.
    4. Sélectionnez Evernote, puis cliquez sur Désinstaller.
    5. Redémarrez votre ordinateur.
    6. Quittez Internet Explorer et Outlook (s'ils sont installés et ouverts)
    7. Téléchargez et installez (en tant qu'administrateur) Evernote à partir de notre site Web.


    Remarque : si vous décochez « Activer les mises à jour et fonctionnalités bêta », vous ne serez plus invité à installer les futures mises à jour bêta, mais cela n'entraînera pas la désinstallation de la version bêta d'Evernote.

  • iPhone, iPad et iPod touch

    Si vous avez installé une version d'évaluation via l'App Center :

    1. Supprimez l'application d'évaluation d'Evernote (icône d'application noire).
    2. Ouvrez l'application Paramètres, allez dans Général > Profils, puis supprimez le profil Evernote en appuyant sur Evernote > Supprimer le profil.
    3. Recommencez à utiliser l'application Evernote classique installée depuis l'App Store.

    Si vous avez installé une version bêta via Apple TestFlight :

    1. Ouvrez TestFlight et appuyez sur la description Evernote.
    2. Au bas de la page, appuyez sur Stop Testing (Arrêter le test), confirmez, puis quittez l'application TestFlight.
    3. Supprimez l'application Evernote bêta (icône d'application noire).
    4. Réinstallez Evernote à partir de l'App Store.
  • Android

    1. Ouvrez le Play Store.
    2. Cherchez Evernote, puis appuyez sur l'icône Evernote pour ouvrir la page des détails de l'application.
    3. Faites défiler l'écran vers le bas, jusqu'à la section Testeur de la version bêta (beta tester).
    4. Appuyez sur Quitter, puis attendez d'être sorti du programme bêta (remarque : cela peut prendre jusqu'à 30 minutes).
    5. Désinstallez Evernote de votre appareil.
    6. Réinstallez Evernote depuis le Play Store.


    Remarque : si vous ne désinstallez et ne réinstallez pas Evernote après avoir quitté le programme bêta, vous continuerez à utiliser la version bêta d'Evernote jusqu'à la prochaine mise à jour de l'application générale.

LANGUAGES_PRODUCT