Comment rejoindre le programme bêta d'Evernote pour Mac

Comment rejoindre le programme bêta d'Evernote pour Mac

Comment rejoindre le programme bêta d'Evernote pour Mac

Le programme bêta public d'Evernote pour Mac vous permet de télécharger et d'utiliser les dernières fonctionnalités d'Evernote pour Mac avant qu'elles soient accessibles au grand public. Lorsque vous rejoignez le programme bêta, vous devez comprendre que les fonctionnalités sont en cours de test dans un environnement réel et que vos commentaires sont essentiels pour améliorer les futures mises à jour.

Comment rejoindre le programme bêta d'Evernote pour Mac

Pour rejoindre le programme bêta :

  1. Ouvrez Evernote pour Mac et allez dans Evernote > Préférences... à partir de la barre de menu
  2. Dans l'onglet « Mise à jour logicielle », cochez la case à côté de « Mettre à jour en versions bêta quand elles sont disponibles »
  3. Lisez et acceptez l'avis de non responsabilité, puis fermez la fenêtre des Préférences
  4. Allez dans Aide > Vérifier les mises à jour… dans la barre de menu pour télécharger la version bêta actuelle

Remarque : si vous avez téléchargé Evernote sur le Mac App Store, vous ne verrez pas l'onglet « Mise à jour logicielle » mentionné plus haut. Rendez-vous sur notre forum Mac Product Feedback pour télécharger et installer la version bêta actuelle.

Comment quitter le programme bêta d'Evernote pour Mac

Si vous ne souhaitez plus participer au programme bêta et que vous préférez installer la version générale actuelle d'Evernote, procédez comme suit :

Exporter les notes et les carnets de notes locaux non synchronisés

Lorsque vous quitterez le programme bêta, vous devrez réinstaller la version générale d'Evernote. Si vous avez des carnets de notes et des notes locaux non synchronisés, vous devrez les exporter de la version bêta pour qu'ils puissent être importés dans la version générale. Pour les exporter, procédez comme suit :

  1. Sélectionnez toutes les notes non synchronisées ou chaque carnet de notes local, puis faites un clic droit et sélectionnez Exporter les notes…
  2. Choisissez « Format XML de Evernote (.enex) » à côté de Format et cliquez sur Enregistrer pour enregistrer le fichier sur votre bureau. En savoir plus >>

Déplacer votre base de données Evernote

La version générale d'Evernote téléchargera toutes vos notes synchronisées. Déplacez la base de données de votre version bêta vers un lieu sûr à des fins de sauvegarde ou pour pouvoir la supprimer une fois que vous aurez vérifié que vos notes ont bien été téléchargées.

  1. Ouvrez Evernote pour Mac et allez dans Evernote > Préférences... à partir de la barre de menu
  2. Dans l'onglet « Mise à jour logicielle », décochez la case à côté de « Mettre à jour en versions bêta quand elles sont disponibles »
  3. Appuyez sur la touche Option de votre clavier et maintenez-la enfoncée, puis sélectionnez Aide > Dépannage > Ouvrir le dossier de la base de données (gardez ce dossier ouvert)
  4. Sélectionnez Evernote > Quitter Evernote dans la barre de menu
  5. Déplacez le dossier numéroté du dossier de la base de données vers le bureau de votre ordinateur (remarque : si vous avez plus d'un dossier numéroté, déplacez chacun d'entre eux)
  6. Désinstallez la version bêta d'Evernote et téléchargez et réinstallez Evernote à partir de notre site Web

Evernote téléchargera toutes vos notes synchronisées et créera une nouvelle base de données sur votre ordinateur. Vous pourrez ensuite importer toutes les notes exportées en sélectionnant Fichier > Importer les notes… dans la barre de menu.

LANGUAGES_SUPPORT

Lecture de la vidéo %{current} sur %{total}
Vidéo %{current} sur %{total}