Cómo unirse al programa beta de Evernote para Mac

Cómo unirse al programa beta de Evernote para Mac

Cómo unirse al programa beta de Evernote para Mac

El programa beta de Evernote para Mac te permite descargar y utilizar las funciones más recientes de Evernote para Mac antes de que se pongan a disposición de todos los usuarios. Al unirte al programa beta, eres consciente que las funciones y la funcionalidad se probarán en un entorno real, y que tus comentarios constructivos son esenciales para mejorar las actualizaciones futuras.

Cómo unirte al programa beta de Evernote para Mac

Para unirse al programa beta:

  1. Abre Evernote para Mac y ve a Evernote > Preferencias... que se encuentra en la barra del menú
  2. En la pestaña "Actualización del Software" selecciona la casilla que se encuentra al lado de "Actualizar a versiones beta cuando estén disponibles"
  3. Lee y acepta el aviso legal y a continuación cierra la ventana Preferencias
  4. Ve a Ayuda > Comprobar Actualizaciones... que se encuentra en la barra del menú, para descargar la versión beta más reciente

Nota: Si descargaste Evernote desde el App Store de Mac no verás la pestaña "Actualizaciones de Software" que hemos mencionado previamente. Visita nuestro foro de Opiniones de los Productos Mac para descargar e instalar la versión beta más reciente.

Cómo salir del programa beta de Evernote para Mac

Si ya no estás interesado en participar en el programa beta y refieres instalar la versión general actual de Evernote, sigue estos pasos:

Exporta tus libretas locales y/o notas no sincronizadas

Cuando sales del programa beta, deberás volver a instalar la versión general de Evernote. Si tienes libretas locales o notas sin sincronizar, deberás exportarlas desde la versión beta para que puedan ser importadas en la versión general. Para exportar las libretas locales o las notas no sincronizadas, sigue estos pasos:

  1. Selecciona todas las notas no sincronizadas, o cada libreta local, luego haz clic con el botón derecho del ratón y selecciona Exportar Notas...
  2. Selecciona "Evernote XML Format (.enex)" que se encuentra al lado de Formato, luego haz clic en Guardar para guardar este archivo en tu escritorio. Obtén más información >>

Mueve tu base de datos de Evernote

La versión de lanzamiento general de Evernote descargará todas tus notas sincronizadas. Mueve tu base de datos de la versión beta a un lugar seguro para hacer una copia de seguridad, o para eliminarla después de confirmar que todas tus notas se descargaron correctamente.

  1. Abre Evernote para Mac y ve a Evernote > Preferencias... que se encuentra en la barra del menú
  2. En la pestaña "Actualización del Software" desmarca la casilla que se encuentra al lado de "Actualizar a versiones beta cuando estén disponibles"
  3. Mantén pulsada la tecla Opción en tu teclado y selecciona Ayuda > Resolución de problemas > Abrir el archivo de la base de datos (mantén abierto este archivo)
  4. Selecciona Evernote > Salir de Evernote en la barra del menú
  5. Mueve el archivo numerado desde el archivo de la base de datos al escritorio de tu ordenador (Nota: si cuentas con más de un archivo numerado, mueve cada uno)
  6. Desinstala la versión beta de Evernote y descarga y vuelve a instalar Evernote desde nuestra página web

Evernote descargará todas tus notas sincronizadas y creará una nueva base de datos en tu ordenador. A partir de ese momento podrás importar y exportar notas seleccionando Archivo > Importar Notas... en la barra del menú.

LANGUAGES_SUPPORT

Reproduciendo vídeo %{current} de %{total}
Vídeo %{current} de %{total}