Sal del programa beta de Evernote

Sal del programa beta de Evernote
< Anterior / Siguiente >

Sal del programa beta de Evernote

Si actualmente participas en una versión beta específica del sistema operativo y prefieres utilizar la versión general de Evernote, sigue los pasos que se encuentran a continuación específicos para tu sistema operativo.

  • Mac

    Si estás utilizando una versión beta del nuevo Evernote para Mac (icono de la aplicación en blanco/negro):

    1. Abre la aplicación beta de Evernote y selecciona Todas las notas para ver si hay alguna nota que no se haya sincronizado (marcada con un icono de sincronización gris en la esquina de la lista de notas).
    2. Cuando hayas comprobado que todas tus notas se han sincronizado (que no hay ningún icono de sincronización gris), desinstala la aplicación beta.
    3. Descarga e instala la aplicación normal de Evernote de evernote.com/download.

    Si estás utilizando una versión beta actual de Evernote para Mac (icono de la aplicación verde/blanco):

    Export unsynced notes and/or local notebooks

    Cuando sales del programa beta, necesitarás volver a instalar la versión general de Evernote. Si tienes algunas notas sin sincronizar o libretas locales, necesitarás exportarlas desde la versión beta para que puedan ser importadas en la versión general. Para exportar las notas sin sincronización o las libretas locales, sigue estos pasos:

    1. Selecciona todas las notas que no hayan sido sincronizadas, o cada libreta local, luego haz clic con el botón derecho y selecciona Exportar Notas....
    2. Selecciona "Evernote XML Format (.enex)" que se encuentra al lado de Formato, luego haz clic en Guardar para guardar este archivo en tu escritorio. Aprende más >>
    Move your Evernote database

    La versión del lanzamiento general de Evernote descargará todas tus notas sincronizadas. Mueve tu base de datos de la versión beta a un lugar seguro para hacer una copia de seguridad, o para eliminarla después de confirmar que todas tus notas fueron descargadas correctamente.

    1. Abre Evernote para Mac y ve a Evernote > Preferencias... que se encuentra en la barra del menú.
    2. En la pestaña “Actualización del Software” desmarca la casilla que se encuentra al lado de “Actualizar a versiones beta cuando estén disponibles”.
    3. Mantén pulsada la tecla Opción en tu teclado y selecciona Ayuda > Resolución de problemas > Abrir el archivo de la base de datos (mantén abierto este archivo).
    4. Selecciona Evernote > Salir de Evernote que se encuentra en la barra del menú.
    5. Mueve el archivo numerado desde el archivo de la base de datos al escritorio de tu computador Nota: si cuentas con más de un archivo numerado, mueve cada uno.
    6. Desinstala la versión beta de Evernote, luego, descarga e instala Evernote desde nuestra página web.


    Evernote descargará todas tus notas sincronizadas y creará una nueva base de datos en tu computador. A partir de ese momento podrás importar y exportar notas seleccionando Archivo > Importar notas... que se encuentra en la barra del menú.

  • Windows

    Si estás utilizando una versión beta del nuevo Evernote para Windows (icono de la aplicación en blanco/negro):

    1. Abre la aplicación beta de Evernote y selecciona Todas las notas para ver si hay alguna nota que no se haya sincronizado (marcada con un icono de sincronización gris en la esquina de la lista de notas).
    2. Cuando hayas comprobado que todas tus notas se han sincronizado (que no hay ningún icono de sincronización gris), desinstala la aplicación beta.
    3. Descarga e instala la aplicación normal de Evernote de evernote.com/download.

    Si estás utilizando una versión beta actual de Evernote para Windows (icono de la aplicación verde/blanco):

    1. Si Evernote se encuentra abierto, selecciona Archivo > Salir que ese encuentra en la barra del menú.
    2. Haz clic en el botón 'Iniciar' para abrir tu menú de Inicio.
    3. Accede a Panel de Control > Desinstalar un programa.
    4. Selecciona Evernote y a continuación haz clic en Desinstalar.
    5. Reinicia tu computador.
    6. Sal de Internet Explorer y Outlook (si están instalados y abiertos).
    7. Descarga e instala Evernote (como administrador) desde nuestra página web.


    Nota: Si eliminas la selección de la casilla “Activar las funciones y las actualizaciones beta” eso evitará que se instalen futuras actualizaciones beta, pero no desinstalará la versión beta de Evernote.

  • iPhone, iPad, y iPod touch

    Si has instalado una vista previa a través del App Center:

    1. Elimina la aplicación de vista previa de Evernote (indicada con el icono negro de la aplicación).
    2. Abre los Ajustes de la aplicación, navega a General > Perfiles, luego elimina el perfil de Evernote pulsando Evernote > Eliminar perfil.
    3. Vuelve a comenzar usando la aplicación normal de Evernote instalada desde la App Store.

    Si has instalado una versión beta a través del Apple TestFlight:

    1. Abre el TestFlight y haz clic en la lista de Evernote.
    2. En la parte inferior de la página, haz clic en Detener prueba, confirma, y sal de la aplicación TestFlight.
    3. Elimina la aplicación beta de Evernote (indicada con el icono negro de la aplicación).
    4. Vuelve a instalar Evernote desde la App Store.
  • Android

    1. Abre la aplicación de la Play Store.
    2. Busca Evernote, luego pulsa el ícono de Evernote para abrir la página de detalles de la aplicación.
    3. Desplázate hacia abajo hasta la sección "beta tester.
    4. Pulsa Salir, luego espera para ser eliminado del programa beta (este proceso puede tardar hasta 30 minutos).
    5. Desinstala Evernote en tu dispositivo.
    6. Vuelve a instalar Evernote desde la Play Store.


    Nota: si no desinstalas y vuelves a instalar Evernote después de salir del programa beta, continuarás utilizando la versión beta de Evernote hasta la próxima vez que una actualización general este disponible.

LANGUAGES_PRODUCT