Cómo unirte al programa beta de Evernote para Windows

Cómo unirte al programa beta de Evernote para Windows
< Anterior / Siguiente >

Cómo unirte al programa beta de Evernote para Windows

El programa beta de Evernote para Windows te permite descargar y utilizar las funciones más recientes de Evernote para Windows antes de que ellas salgan al público en una versión general. Cuando te unes al programa beta, eres consciente que las funciones y la funcionalidad en sí van a estar siendo probadas en un ambiente real, y que tú retroalimentación constructiva es vital para el mejoramiento de las futuras actualizaciones.

Únete al programa beta de Evernote para Windows

Para unirse al programa:

  1. Abre Evernote para Windows y accede a Herramientas > Opciones en la barra del menú
  2. En la pestaña “General”, selecciona la casilla de "Habilitar funciones y actualizaciones beta"
  3. Lee el aviso legal, luego acepta haciendo clic en OK
  4. Ve a Ayuda > Comprobar las actualizaciones que se encuentra en la barra del menú para descargar la versión más reciente

Nota: Si descargaste Evernote desde el App Store de Windows, debes desinstalar esa versión e instalar Evernote directamente desde nuestro sitio web antes de realizar los pasos antes mencionados.

Cómo salir del programa beta de Evernote para Windows

Si ya no estás interesado en participar en el programa beta y prefieres instalar la versión general de Evernote, sigue estos pasos:

  1. Si Evernote se encuentra abierto, selecciona Archivo > Salir en la barra del menú
  2. Haz clic en el botón de "Inicio" para abrir el menú
  3. Ve a Panel de Control > Desinstalar un programa
  4. Selecciona Evernote y a continuación haz clic en Desinstalar
  5. Reinicia tu computadora
  6. Cierra Internet Explorer y Outlook (si están instalados y abiertos)
  7. Descarga e instala (como administrador) Evernote para Windows desde nuestra página web

Nota: Si dejas la casilla de "Activar las funciones y las actualizaciones beta" sin marcar, eso evitará que los avisos para instalar las actualizaciones beta aparezcan, pero esto no eliminará la instalación la versión beta de Evernote.

LANGUAGES_SUPPORT