Cómo unirse al programa beta de Evernote para Mac

Cómo unirse al programa beta de Evernote para Mac

Cómo unirse al programa beta de Evernote para Mac

El programa beta de Evernote para Mac te permite descargar y utilizar las funciones más recientes de Evernote para Mac antes de que ellas salgan al público en un lanzamiento general. Cuando te unes al programa beta, eres consciente que las funciones y la funcionalidad estarán siendo probadas en un ambiente real, y que tu retroalimentación constructiva es vital para el mejoramiento de las futuras actualizaciones.

Únete al programa beta de Evernote para Mac

Para unirse al programa:

  1. Abre Evernote para Mac y ve a Evernote > Preferencias... que se encuentra en la barra del menú
  2. En la pestaña de "Actualización del Software" selecciona la casilla que se encuentra al lado de "Actualizar a versiones beta cuando estén disponibles"
  3. Lee y acepta el aviso legal, luego cierra la ventana de las Preferencias
  4. Ve a Ayuda > Comprueba las actualizaciones... que se encuentra en la barra del menú, para descargar el más reciente lanzamiento beta

Nota: Si descargaste Evernote para Mac desde el App Store de Mac no verás la pestaña "Actualizaciones de Software" que hemos mencionado previamente. Visita nuestro foro de Retroalimentación de los Productos Mac para descargar e instalar el más reciente lanzamiento.

Salir del programa beta de Evernote para Mac

Si ya no estas interesado en participar en el programa beta, y refieres instalar el lanzamiento general de Evernote, sigue estos pasos:

Exporta todas tus notas sin sincronización y/o las notas que se encuentren en tus libretas locales

Cuando sales del programa beta, necesitarás volver a instalar la versión general de Evernote. Si tienes algunas notas sin sincronizar o libretas locales, necesitarás exportarlas desde la versión beta para que puedan ser importadas en la versión general. Para exportar las notas sin sincronización o las libretas locales, sigue estos pasos:

  1. Selecciona todas las notas que no hayan sido sincronizadas, o cada libreta local, luego haz clic con el botón derecho y selecciona Exportar Notas...
  2. Selecciona "Evernote XML Format (.enex)" que se encuentra al lado de Formato, luego haz clic en Guardar para guardar este archivo en tu escritorio. Aprende más >>

Mueve tu base de datos de Evernote

La versión del lanzamiento general de Evernote descargará todas tus notas sincronizadas. Mueve tu base de datos de la versión beta a un lugar seguro para hacer una copia de seguridad, o para eliminarla después de confirmar que todas tus notas fueron descargadas correctamente.

  1. Abre Evernote para Mac y ve a Evernote > Preferencias... que se encuentra en la barra del menú
  2. En la pestaña "Actualización del Software" desmarca la casilla que se encuentra al lado de "Actualizar a versiones beta cuando estén disponibles"
  3. Mantén pulsada la tecla Opción en tu teclado y selecciona Ayuda > Resolución de problemas > Abrir el archivo de la base de datos (mantén abierto este archivo)
  4. Selecciona Evernote > Salir de Evernote en la barra del menú
  5. Mueve el archivo numerado desde el archivo de la base de datos hacia el escritorio de tu computador (Nota: si cuentas con más de un archivo numerado, mueve cada uno)
  6. Desinstala la versión beta de Evernote y descarga y vuelve a instalar Evernote desde nuestra página web

Evernote descargará todas tus notas sincronizadas y creará una nueva bases de datos en tu computador. A partir de ese momento podrás importar y exportar notas seleccionando Archivo > Importar Notas... en la barra del menú.

LANGUAGES_SUPPORT

Reproduciendo video %{current} de %{total}
Video %{current} de %{total}