How to leave an Evernote beta

How to leave an Evernote beta
< Previous / Next >

How to leave an Evernote beta

If you're currently participating in an operating system-specific beta, and would prefer to use the current general release of Evernote, follow the steps for your operating system below.

  • Mac

    Export unsynced notes and/or local notebooks

    When you leave the beta program, you will need to reinstall the Evernote general release. If you have any unsynced notes or local notebooks, they will need to be exported from the beta release so they can be imported into the general release. To export any unsynced notes or local notebooks:

    1. Select all unsynced notes, or each local notebook, then right-click and select Export Notes....
    2. Choose 'Evernote XML Format (.enex)' next to Format, then click Save to save the file to your desktop. Learn more >>

    Move your Evernote database

    The general release version of Evernote will download all of your synced notes. Move your beta release database to a safe place for backup or to delete after you confirm your notes are safely downloaded.

    1. Open Evernote for Mac and go to Evernote > Preferences... from the menu bar.
    2. In the "Software Update" tab, uncheck the box next to "Update to beta versions when available".
    3. Press and hold the Option key on your keyboard, then select Help > Troubleshooting > Open Database Folder (keep this folder open).
    4. Select Evernote > Quit Evernote from the menu bar.
    5. Move the numbered folder from the database folder to your computer's desktop. Note: If you have more than one numbered folder, move each one.
    6. Uninstall the beta version of Evernote, then download and install Evernote from our website.


    Evernote will download all of your synced notes and create a new database on your computer. You can then import any exported notes by selecting File > Import Notes... from the menu bar.

  • Windows

    1. If Evernote is running, go to File > Exit from the menu bar.
    2. Click the 'Start' button to open your Start menu.
    3. Go to Control Panel > Uninstall a program.
    4. Select Evernote, then click Uninstall.
    5. Restart your computer.
    6. Exit Internet Explorer and Outlook (if installed and open).
    7. Download and install (as an administrator) Evernote from our website.


    Note: Unchecking the "Enable beta features and updates" will prevent prompts to install future beta updates, but it will not uninstall the beta version of Evernote.

  • iPhone, iPad, and iPod touch

    1. Delete the Evernote beta app (indicated by a white 'β' on the app icon).
    2. Open the Settings app, navigate to General > Profiles, then remove the Evernote profile by tapping Evernote > Remove Profile.


    After you delete the beta app and profile, you will no longer be prompted for beta app updates. To continue using Evernote, use the general release app (available from the App Store).

  • Android

    1. Open the Play Store app.
    2. Search for Evernote, then tap the Evernote icon to open the app details page.
    3. Scroll down to the beta tester section.
    4. Tap Leave, then wait to be removed from the beta program (this can take up to 30 minutes).
    5. Uninstall Evernote from your device.
    6. Reinstall Evernote from the Play Store.


    Note: If you don’t uninstall and reinstall Evernote after leaving the beta program, you will still be using the beta version of Evernote until the next general app update becomes available.

LANGUAGES_SUPPORT