Welcome to Evernote for Windows

Welcome to Evernote for Windows

Welcome to Evernote for Windows

Evernote for Windows Quick Tour

Diagram of Evernote for Windows interface

 

Toolbar

The default toolbar includes the items in this list. You can customize your toolbar by going to Tools > Customize Toolbar from the menu.

    • New Note: Create a new note in the current notebook. If no notebook is currently selected, a new note will be created in the default notebook.
    • All Notes: Show all notes from all notebooks in the note list.
    • Sync: Manually sync your Evernote account. Note: Evernote automatically syncs regularly, so using this button is optional.
    • Shortcuts: Access notes, notebooks, or tags quickly by dragging them to this area.

 

Left Panel

The left panel, also referred to as the sidebar, can be collapsed to give you more room to view your note list and note panel. Click the View menu, then uncheck the option for “Left Panel” to collapse the panel.

    • Personal /Business (Evernote Business only): Switch between personal and business notebooks, tags, and trash.
    • Notebooks: Show all notes in the note list. Click the small arrow to show/hide the notebook list in the left panel.
    • Default Notebook: Indicates the default notebook.
    • Tags: Show all notes with tags in the note list. Click the small arrow to show/hide the tag list in the left panel.
    • Trash: View notes in the trash. Right-click to empty the trash.

 

Note List

    • Change View/Sort: Toggle between snippet view, card view, top list, or side list. You can also change the sort order of your notes.
    • Search notes: Search your notes for keywords, locations, tags, and more. Evernote searches the titles and contents of your notes, as well as text inside images attached to notes. Tip: Click the downward arrow to filter your search results, such as by notebook or tag.
    • Reminders Settings: Change the settings and sort order of your reminders.

 

Editing Toolbar

The editing toolbar appears automatically when you’re actively editing a note in the note panel. You can manually show or hide it by going to the View menu and checking or unchecking it, or by clicking anywhere inside the note panel.

    • Reminder: Set a reminder for this note.
    • Info: View information about this note, including: created date, last updated date, source URL, location, sync status, note history, and more.
    • Attachments: Attach a file to this note from your computer, such as a PDF, Word document, or image. Note: You may have to click the downward arrows to see this option.
    • Audio: Initiate an audio recording in this note. Note: You may have to click the downward arrows to see this option.

 

 

LANGUAGES_SUPPORT LANGUAGES_INCLUDE=it,tr

Playing video %{current} of %{total}
Video %{current} of %{total}