How to fix Evernote for Windows sync issues (POODLE security vulnerability)

How to fix Evernote for Windows sync issues (POODLE security vulnerability)

How to fix Evernote for Windows sync issues (POODLE security vulnerability)

What happened?

On October 15th, 2014, Google researchers found a vulnerability with an old security protocol which could be exploited by attackers. To protect Evernote users, we notified all users we believe may be affected and have since disabled syncing for older versions of Evernote on Windows XP and Evernote Web on Internet Explorer 7. 

For full technical details, see this article on Evernote's Tech Blog.

Am I affected?

You'll be able to access notes as usual if:

  1. You use Evernote on Mac, Chrome, iOS, or devices other than Windows
  2. You use Evernote in browsers such as ChromeFirefox, or Opera

What should I do if I'm affected?

Your notes are safe, but until you update Windows or your web browser, your notes won't sync anymore or won't be accessible in your browser. Windows XP is no longer supported, but if you're still using Windows XP and have installed Evernote on your computer:

You may also use Evernote normally inside browsers such as ChromeFirefox, or Opera.

What if I update and still cannot sync or connect?

  1. Some users report that if updating does not fix their problems the steps listed in this article helped.
  2. Otherwise, contact us.

LANGUAGES_SUPPORT LANGUAGES_INCLUDE=nl,it LANGUAGES_EXCLUDE=ja

Keywords:

  • ie
  • internet explorer
  • poodle
  • security
  • windows xp
  • xp
Playing video %{current} of %{total}
Video %{current} of %{total}