How to create and customize tables

How to create and customize tables

How to create and customize tables

Evernote makes it easy to create tables for the majority of your table-making needs. With the Evernote table editor, you'll be able to do all the things you expect from a table.

Sample table on Mac

Add tables to notes

To create a new table, open any note and do the following:

Evernote for Mac

Add table tool on Mac

  1. Select the table (grid) tool located in formatting toolbar
  2. Select Table Properties...
  3. Choose the number of columns, rows, table border, table alignment, and cell background color, then click OK
 

Evernote for Mac lets you customize the background colors of an entire table, a specific cell, or an entire row. To customize the appearance of a table, right-click anywhere on the table or a specific cell in that table, and select Table > Table Properties.

Tip: To use tables as a way to create text columns, change your table border color to ‘Snow’ white. Text inside table cells will appear in a column or grid layout without visible border lines.

Evernote for Windows Desktop

Add table tool on Windows
  1. Click the table (grid) tool located in formatting toolbar
  2. Select Options
  3. Choose the number of columns, rows, and table width, then click OK
 

Evernote Web

Add table tool in Evernote Web
  1. Click the table (grid) tool located in formatting toolbar
  2. Hover your cursor over the table size dialog box. Once you see the desired dimension of the table (columns x width) appears (as green cells), click to add your new table to your note.
 

Once you’ve created a table, you can fill it with any of the types of content you normally would when taking notes, including checklists, images, and links to attached files.

 

Customize the table layout

Currently available in Evernote for Mac and Windows Desktop

Any content you add to your table can be formatted and edited in the same way notes are formatted and edited. You may, however, want to change the entire layout of the table and insert or delete rows and columns.

To edit the table layout, do the following:

Evernote for Mac

  1. Right-click on the table

  2. Select Tables
  3. Choose from the available editing options. From here, you can add or delete row and columns, or delete the entire table

Note: To edit the column widths, toggle over the column then click and drag the column to desired width.

Evernote for Windows

  1. Right-click on the table.
  2. Choose from the available editing options. From here, you can add or delete row and columns, or delete the entire table.
 

Preview and edit external spreadsheets in Evernote

Note: Currently you can edit and save edits from external spreadsheets in Evernote for Mac and Windows Desktop

Edit external spreadsheets on Windows

To preview and edit spreadsheets directly from Evernote:

  1. Open the note and locate the attached spreadsheet
  2. Right-click (Windows) or select the 'Quick Look' preview button, the eye, (Mac) on the attached file
  3. Select Open or Open With
  4. Select a compatible application to preview and edit your spreadsheet

Once you've opened the file with a supported application, any edits you make will be saved and previewed from Evernote.

More about how to attach external files to a note

LANGUAGES_SUPPORT

Keywords:

  • add tables
  • create tables
  • customize tables
  • table
  • tables
Playing video %{current} of %{total}
Video %{current} of %{total}