How to join the Evernote for Windows beta program

How to join the Evernote for Windows beta program

How to join the Evernote for Windows beta program

The Evernote for Windows public beta program allows you to download and use the newest Evernote for Windows features before they become available in a general release. When you join the beta program, you do so with the understanding that features and functionality are being tested in a real-world environment, and your constructive feedback is critical to the improvement of future updates.

Join the Evernote for Windows beta program

To join the beta program:

  1. Open Evernote for Windows and go to Tools > Options from the menu bar
  2. In the “General” tab, check the box next to "Enable beta features and updates"
  3. Read the disclaimer, then acknowledge by clicking OK
  4. Go to Help > Check For Updates from the menu bar to download the current beta release

Note: If you downloaded Evernote from the Windows App Store, you must to uninstall that version and install Evernote directly from our website before following the steps above.

Leave the Evernote for Windows beta program

If you are no longer interested in participating in the beta program, and would prefer to install the current general release of Evernote, follow these steps:

  1. If Evernote is running, go to File > Exit from the menu bar
  2. Click the 'Start' button to open your Start menu
  3. Go to Control Panel > Uninstall a program
  4. Select Evernote, then click Uninstall
  5. Restart your computer
  6. Exit Internet Explorer and Outlook (if installed & open)
  7. Download and install (as an administrator) Evernote for Windows from our website

Note: Unchecking the "Enable beta features and updates" will prevent prompts to install future beta updates, but it will not uninstall the beta version of Evernote.

LANGUAGES_SUPPORT

Playing video %{current} of %{total}
Video %{current} of %{total}