How to join the Evernote for Mac beta program

How to join the Evernote for Mac beta program

How to join the Evernote for Mac beta program

The Evernote for Mac public beta program allows you to download and use the newest Evernote for Mac features before they become available in a general release. When you join the beta program, you do so with the understanding that features and functionality are being tested in a real-world environment, and your constructive feedback is critical to the improvement of future updates.

Join the Evernote for Mac beta program

To join the beta program:

  1. Open Evernote for Mac and go to Evernote > Preferences... from the menu bar
  2. In the “Software Update” tab, check the box next to "Update to beta versions when available"
  3. Read and acknowledge the disclaimer, then close the Preferences window
  4. Go to Help > Check For Updates... from the menu bar to download the current beta release

Note: If you downloaded Evernote from the Mac App Store, you will not see the "Software Update" tab mentioned above. Visit our Mac Product Feedback forum to download and install the current beta release.

Leave the Evernote for Mac beta program

If you are no longer interested in participating in the beta program, and would prefer to install the current general release of Evernote, follow these steps:

Export unsynced notes and/or local notebooks

When you leave the beta program, you will need to reinstall the Evernote general release. If you have any unsynced notes or local notebooks, they will need to be exported from the beta release so they can be imported into the general release. To export any unsynced notes or local notebooks:

  1. Select all unsynced notes, or each local notebook, then right-click and select Export Notes...
  2. Choose 'Evernote XML Format (.enex)' next to Format, then click Save to save the file to your desktop. Learn more >>

Move your Evernote database

The general release version of Evernote will download all of your synced notes. Move your beta release database to a safe place for backup or to delete after you confirm your notes are safely downloaded.

  1. Open Evernote for Mac and go to Evernote > Preferences... from the menu bar
  2. In the “Software Update” tab, uncheck the box next to "Update to beta versions when available"
  3. Press and hold the Option key on your keyboard, then select Help > Troubleshooting > Open Database Folder (keep this folder open)
  4. Select Evernote > Quit Evernote from the menu bar
  5. Move the numbered folder from the database folder to your computer's desktop (Note: If you have more than one numbered folder, move each one)
  6. Uninstall the beta version of Evernote and download and reinstall Evernote from our website

Evernote will download all of your synced notes and create a new database on your computer. You can then import any exported notes by selecting File > Import Notes... from the menu bar.

LANGUAGES_SUPPORT

Playing video %{current} of %{total}
Video %{current} of %{total}