Teilnahme an einem Evernote-Betatest beenden

Teilnahme an einem Evernote-Betatest beenden
< Zurück / Weiter >

Teilnahme an einem Evernote-Betatest beenden

Falls du derzeit an einem Betatest für ein bestimmtes Betriebssystem teilnimmst und stattdessen lieber die aktuell für die Öffentlichkeit freigegebene Version von Evernote nutzen möchtest, befolge die nachfolgenden Anweisungen für das jeweilige Betriebssystem.

  • Mac

    Wenn du eine Betaversion des neuen Evernote für macOS verwendest (schwarz-weißes Symbol):

    1. Öffne die Betaversion von Evernote und wähle den Eintrag Alle Notizen aus, um zu überprüfen, ob es nicht synchronisierte Notizen gibt (durch ein graues Synchronisationssymbol in der Ecke der Notizliste gekennzeichnet).
    2. Sobald du sichergestellt hast, dass alle deine Notizen synchronisiert sind (keine grauen Synchronisationssymbole vorhanden), deinstalliere die Betaversion.
    3. Lade die reguläre Evernote-Anwendung von evernote.com/download herunter und installiere sie.

    Wenn du eine Betaversion des aktuellen Evernote für macOS verwendest (grün/weißes Symbol):

    Export unsynced notes and/or local notebooks

    Wenn du nicht mehr am Betaprogramm teilnehmen möchtest, musst du die offizielle Version von Evernote neuinstallieren. Falls du nicht synchronisierte Notizen oder lokale Notizbücher besitzt, musst du diese zunächst aus der Betaversion exportieren, um sie anschließend in die reguläre Version importieren zu können. Um nicht synchronisierte Notizen bzw. lokale Notizbücher zu exportieren, gehe wie folgt vor:

    1. Wähle alle nicht synchronisierten Notizen bzw. lokalen Notizbücher aus, führe einen rechten Mausklick durch und wähle aus dem Kontextmenü den Eintrag Notizen exportieren… aus.
    2. Wähle im Bereich „Format“ den Eintrag „Evernote-XML-Datei (.enex)“ aus und klicke auf Speichern, um die Datei auf deinem Computer zu speichern. Mehr erfahren >>
    Move your Evernote database

    Die für die Öffentlichkeit freigegebene Version von Evernote lädt alle synchronisierten Notizen herunter. Sichere die Datenbank deiner Betaversion an einem geschützten Speicherort und lösche sie erst, nachdem du sichergestellt hast, dass deine Notizen korrekt heruntergeladen wurden.

    1. Öffne Evernote für macOS und wähle den Menübefehl Evernote > Einstellungen… aus.
    2. Deaktiviere im Tab „Softwareupdate“ die Option „Auf Betaversion aktualisieren, wenn verfügbar“.
    3. Wähle bei gedrückter Wahltaste den Menübefehl Hilfe > Fehlerbehebung > Datenbankordner öffnen aus und lasse diesen Ordner geöffnet.
    4. Wähle den Menübefehl Evernote > Evernote beenden aus.
    5. Verschiebe den mit einer Nummer versehenen Ordner aus dem Datenbankordner auf den Desktop deines Computers. Hinweis: Sollten mehrere nummerierte Ordner vorhanden sein, verschiebe sie alle.
    6. Deinstalliere die Betaversion von Evernote, und lade anschließend die reguläre Evernote-Version von unserer Website herunter und installiere sie.


    Evernote lädt daraufhin alle deine synchronisierten Notizen herunter und legt auf deinem Computer eine neue Datenbank an. Nun kannst du gegebenenfalls die exportierten Notizen mithilfe des Menübefehls Datei > Notizen importieren… importieren.

  • Windows

    Wenn du eine Betaversion des neuen Evernote für Windows verwendest (schwarz-weißes Symbol):

    1. Öffne die Betaversion von Evernote und wähle den Eintrag Alle Notizen aus, um zu überprüfen, ob es nicht synchronisierte Notizen gibt (durch ein graues Synchronisationssymbol in der Ecke der Notizliste gekennzeichnet).
    2. Sobald du sichergestellt hast, dass alle deine Notizen synchronisiert sind (keine grauen Synchronisationssymbole vorhanden), deinstalliere die Betaversion.
    3. Lade die reguläre Evernote-Anwendung von evernote.com/download herunter und installiere sie.

    Wenn du eine Betaversion des aktuellen Evernote für Windows verwendest (grün/weißes Symbol):

    1. Falls Evernote gerade ausgeführt wird, wähle den Menübefehl Datei > Beenden aus.
    2. Klicke auf die Schaltfläche „Start“, um das Startmenü zu öffnen.
    3. Gehe zu Einstellungen > Apps > Apps & Features.
    4. Wähle Evernote aus der Liste aus und klicke auf Deinstallieren.
    5. Starte deinen Computer neu.
    6. Beende den Internet Explorer und Outlook (sofern installiert und ausgeführt).
    7. Lade Evernote von unserer Webseite herunter und installiere die Anwendung als Administrator.


    Hinweis: Das Deaktivieren der Option „Betafunktionen und -updates aktivieren“ verhindert lediglich, dass dir zukünftig weitere Beta-Updates angeboten werden, die Betaversion von Evernote selbst wird auf diese Weise nicht deinstalliert.

  • iOS (iPhone, iPad und iPod touch)

    Wenn du eine Vorschauversion über das App Center installiert hast:

    1. Lösche die Vorschauversion von Evernote (am schwarzen App-Symbol zu erkennen).
    2. Öffne die App „Einstellungen“, gehe zu Allgemein > Profile und tippe auf Evernote > Profil entfernen, um das Evernote-Profil zu löschen.
    3. Verwende die aus dem App Store installierte reguläre Version der Evernote-App weiter.

    Wenn du eine Betaversion über Apple TestFlight installiert hast:

    1. Öffne TestFlight und tippe auf den Evernote-Eintrag.
    2. Tippe unten auf der Seite auf Testen beenden, bestätige deine Entscheidung, und beende anschließend die App „TestFlight“.
    3. Lösche die Betaversion von Evernote (am schwarzen App-Symbol zu erkennen).
    4. Installiere Evernote erneut aus dem App Store.
  • Android

    1. Öffne die App „Play Store“.
    2. Suche nach Evernote und tippe auf den Eintrag, um die Detailseite für die App zu öffnen.
    3. Scrolle nach unten zum Abschnitt für das Betaprogramm.
    4. Tippe auf Verlassen und warte dann bitte, bis du aus dem Betaprogramm entfernt wurdest. Dieser Vorgang kann bis zu 30 Minuten dauern.
    5. Deinstalliere Evernote von deinem Gerät.
    6. Installiere Evernote über den Play Store neu.


    Hinweis: Wenn du die Evernote-App nach dem Verlassen des Betaprogramms nicht deinstallierst und anschließend neu installierst, verwendest du bis zum nächsten Update der regulären App weiterhin die Betaversion von Evernote.

LANGUAGES_PRODUCT