Betriebssystemanforderungen für Evernote

Betriebssystemanforderungen für Evernote
< Zurück / Weiter >

Betriebssystemanforderungen für Evernote

Evernote ist mit den nachfolgend aufgeführten Betriebssystemen kompatibel.

 

  • Mac

    • macOS High Sierra (10.13)
    • macOS Mojave (10.14)
    • macOS Catalina (10.15)
  • Windows

    • 7
    • 8
    • 8.1
    • 10
  • iOS (iPhone, iPad und iPod touch)

    • 11.0 und neuer (Evernote-Version 8.4)
    • 9.3 und neuer (Evernote-Version 8.0 bis 8.3)
  • Android

    • 6.0 und neuer

 

Hinweis: Betaversionen jeglicher Betriebssysteme werden von Evernote offiziell nicht unterstützt. Nutzer älterer Betriebssysteme können Evernote gegebenenfalls weiterhin verwenden, erhalten jedoch keine Updates mehr für die Anwendung, also auch keine neuen Funktionen oder Fehlerbehebungen.

LANGUAGES_SUPPORT

Schlüsselwörter:

  • Systemanforderungen
  • unterstütztes betriebssystem
  • betriebssystem
  • Komptabilität
  • kompatibel
  • versionen
  • app-versionen
  • Beta
  • Mojave