Teilnahme am Betaprogramm von Evernote für Mac

Teilnahme am Betaprogramm von Evernote für Mac

Teilnahme am Betaprogramm von Evernote für Mac

Im öffentlichen Betaprogramm von Evernote für Mac kannst du die neusten Funktionen von Evernote für Mac herunterladen und verwenden, bevor diese in die allgemein verfügbare Version aufgenommen werden. Dabei solltest du jedoch beachten, dass diese Phase als Praxistest angesehen wird und dein konstruktives Feedback für die Optimierung späterer Versionen eine zentrale Rolle spielt.

Am Betaprogramm von Evernote für Mac teilnehmen

So kannst du am Betaprogramm teilnehmen:

  1. Öffne Evernote für Mac und wähle in der Menüleiste Evernote > Einstellungen... aus.
  2. Wähle im Tab „Softwareupdate“ das Kontrollkästchen neben „Auf Betaversion aktualisieren, wenn verfügbar“ aus.
  3. Lies dir den Haftungsausschluss durch und stimme ihm zu. Schließe anschließend das Einstellungsfenster.
  4. Klicke in der Menüleiste auf Hilfe > Nach Updates suchen..., um die aktuelle Betaversion herunterzuladen.

Hinweis: Falls du Evernote aus dem Mac App Store heruntergeladen hast, wird der oben erwähnte Tab „Softwareupdate“ nicht angezeigt. Du kannst die aktuelle Betaversion jedoch in unserem Forum für Mac-Produktfeedback herunterladen und installieren.

Teilnahme am Betaprogramm von Evernote für Mac beenden

Falls du nicht mehr am Betaprogramm teilnehmen und stattdessen die derzeit öffentlich verfügbare Version von Evernote installieren möchtest, gehe wie hier beschrieben vor:

Nicht synchronisierte Notizen bzw. lokale Notizbücher exportieren

Wenn du nicht mehr am Betaprogramm teilnehmen möchtest, installiere die allgemein verfügbare Evernote-Version. Falls du nicht synchronisierte Notizen oder lokale Notizbücher hast, solltest du sie aus der Betaversion exportieren, um sie dann in die reguläre Version zu importieren. So kannst du nicht synchronisierte Notizen oder lokale Notizbücher exportieren:

  1. Wähle alle nicht synchronisierten Notizen oder lokale Notizbücher aus, klicke mit der rechten Maustaste und wähle Notizen exportieren... aus.
  2. Wähle „Evernote-XML-Datei (.enex)“ neben „Format“ aus und klicke auf Speichern, um die Datei auf deinem Computer zu speichern. Weitere Informationen >>

Evernote-Datenbank verschieben

In der allgemein verfügbaren Version von Evernote werden alle synchronisierten Notizen heruntergeladen. Sichere deine Betadatenbank jedoch und lösche sie erst, nachdem du überprüft hast, dass die Notizen korrekt heruntergeladen wurden.

  1. Öffne Evernote für Mac und wähle in der Menüleiste Evernote > Einstellungen... aus.
  2. Deaktiviere im Tab „Softwareupdate“ das Kontrollkästchen neben „Auf Betaversion aktualisieren, wenn verfügbar“.
  3. Halte die Wahltaste auf der Tastatur gedrückt und wähle Hilfe > Fehlerbehebung > Datenbankordner öffnen aus. Schließe dieses Fenster nicht.
  4. Wähle in der Menüleiste Evernote > Evernote beenden aus.
  5. Verschiebe den nummerierten Ordner aus dem Datenbankordner auf deinen Computer. (Hinweis: Falls du mehr als einen nummerierten Ordner hast, verschiebe sie alle).
  6. Deinstalliere die Betaversion von Evernote. Lade Evernote anschließend von unserer Website herunter und installiere es.

Alle deine synchronisierten Notizen werden in Evernote heruntergeladen und eine neue Datenbank wird auf deinem Computer erstellt. Du kannst die exportierten Notizen dann importieren. Wähle dazu in der Menüleiste Datei > Notizen importieren... aus.

LANGUAGES_SUPPORT

Video %{current} von %{total} abspielen
Video %{current} von %{total}